tank level is dangerously high w/ my cpr overflow - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-31-2012, 03:14 AM Thread Starter
Planted Tank Enthusiast
 
sjb1987's Avatar
 
Join Date: Feb 2012
Location: Van Buren, Arkansas
Posts: 814
tank level is dangerously high w/ my cpr overflow

hi all
ive recently started a 75 gal tank... bought the cpr 900 overflow box and wet/dry kit..running a rio hyperflo 12hf with a split off running a cerges reactor

heres my problem so far...maintaining a consistent water level in the display tank

it was doing fine up until the middle of the week when i did a water change.. i didnt change anything then until my water level was way too high so i adjusted the overflow box until the water level lowered... but then i was having way too much splashing in the spill way on the back compartment of the overflow box so i adjusted the overflow box until it stopped and all was well until today when i did another water change

now it seems no matter what i do my water level will not lower in my main tank.. this water change i did however remove the filter thats on the drip plate above the bio bale.. i also taped the 3 hole thats in between the wet dry section and the pump chamber

thanks in advanced
sjb1987 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-31-2012, 03:30 AM
Planted Tank Guru
 
NWA-Planted's Avatar
 
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Don't adjust the overflow, check for any blockages first, or reduced flow in the filtration area dirty mechanical filtration mostly. Also do you have a gate or ball on the return line? Thats really where you can adjust the flow rate

Sent from a dark corner in my happy place

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #3 of 7 (permalink) Old 12-31-2012, 03:43 AM Thread Starter
Planted Tank Enthusiast
 
sjb1987's Avatar
 
Join Date: Feb 2012
Location: Van Buren, Arkansas
Posts: 814
theres no blockage... im thinking that im pushing too much water and for some stupid reason i only put one ball valve and its right in front of the reactor so i could control how much flow is goin through it

the pump is rated for 750 gph and the box is rated for 600gph but at the head height and all the 90s i just assumed that it would be around 600 or less gph

well i know what i need to do...head to (b)lowes in the morning and get another ball valve
sjb1987 is offline  
post #4 of 7 (permalink) Old 12-31-2012, 03:51 AM
Planted Tank Guru
 
Kathyy's Avatar
 
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 4,182
Good plan. And as soon as it is inserted you will never need to use it. Check the gizmos that come with Rio pumps, there should be a ball valve in there.

I don't know why but new overflows seem to need to be broken in. The first month I turned on my new to me drilled tank I needed to nudge the ball valve every time but now it is fine when it is turned on. Same when I originally set up the Herbie, after it broke me in good it stopped being so fidgety.
Kathyy is offline  
post #5 of 7 (permalink) Old 12-31-2012, 04:14 AM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
mine was similar. and like kathyy said they do seem to need to break in

one thing u'll need to check once u sealed those three holes. the wet/dry section should hold pressure now. it can backup the overflow a little and cause it to be higher.. adjusting the siphon tube will help regulate the flow

my overflow is rated at 300 gph and i give it around 330 gph

what is ur plumbing setup like?
HD Blazingwolf is offline  
post #6 of 7 (permalink) Old 12-31-2012, 04:48 AM Thread Starter
Planted Tank Enthusiast
 
sjb1987's Avatar
 
Join Date: Feb 2012
Location: Van Buren, Arkansas
Posts: 814
Yup right after my last post I went to check on the water level... Tank was fine...sump level was way too high...just like you had said wolf, there will be air pressure build up... I immediately cut a small hole in the tape to relieve some pressure..now it's running smoothly like before

So adjusting the siphon tube will fix this problem when I re tape the holes? What about running an airline tube from above the drip tray down through the bio bale, under the baffle and up to the pump side. Will this work as well for a "back up" just incase the siphon tube doesn't take care of all of it?

From my pump it tees off immediately 3/4inch, one side goes to the reactor with a ball valve in front and then comes out of it and from there it meets up with the other side into a tee and heads to the tank... There is a total of 5 90s and 2 tees in the return line
sjb1987 is offline  
post #7 of 7 (permalink) Old 12-31-2012, 07:28 PM
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
The best thing u can do, is do a poor tape job..
Sounds stupid, but pressure has to release somehow and the siphon is constanly pulling air down.

I tried cutting small holes and found it wasted co2 for some reason. The middle divider has a small section where the corners meet and there is a small gap leave that kinda open by stretching the tap across and pressing down evenly, but with ur whole hand, dont try to fit the tape down in the grooves. This will be ur pressure release. U still want it to hold some pressure. Just not all

In the end, ur tape will lose the constant battle and pressure will find the weekest spot.. ull soon learn where that is and adjust appropriately.
If u seal things too well air will build up in the wet dry section and go under the baffle, u have huge bubble explosions about every 10 seconds.


All that said. After u find the right amount of pressure to hold. Adjusting the siphon tube will control a lot of the water level in the tank and overflow box.
I aim for a 1 inch difference in water level from the wet/dry section to the sump section
HD Blazingwolf is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome