Heat Quarantine Tanks when not in use? - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-07-2012, 03:55 PM Thread Starter
Algae Grower
PTrader: (0/0%)
Join Date: Dec 2011
Location: Columbus, OH
Posts: 139
Heat Quarantine Tanks when not in use?

I have (3) 10 gallon qt tanks with sponge filters. I may go several months with nothing in them. Will I kill the bacteria if I unplug the heaters when they're not in use? My basement stays in the mid to high 60s. Thanks.
jan db is offline  
Sponsored Links
post #2 of 2 (permalink) Old 12-07-2012, 04:36 PM
Planted Tank Guru
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 10,309
I do not keep my Q-tanks running.
Keep a little spare media in a running tank, keep the empty Q-tanks in storage, and set them up when needed. I do have some running as plant-only tanks, and no heater. I could call those Q-tanks, I suppose.

Anyway, lower temperature is a good way to keep the bacteria alive, but living on a slower level. They must not be frozen, but cool temps are fine. Just keep on feeding the tanks ammonia to keep them alive. Feed less when the temperature goes down.
Diana is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome