90P Medium Tech - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-16-2012, 10:35 PM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
90P Medium Tech

Hey,

Welcome to the journal of my first medium-tech aquarium.

Specs on the tank are as follows:

-90x45x45 Tank
-Eheim 2028 (mech and bio media only)
-Dual T5HO fixture (one 6500k and one 7500k bulb)
-Aquasoil
-Some pretty snazzy driftwood
-Black Stand

By medium tech, I mean that the only form of carbon being artificially put into the tank is going to be API CO2 Booster, for now

I actually have no idea about the fish or plants that'll be going into the tank as of right now, but I thought I'd figure that out as I go.
Mau5 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-16-2012, 10:38 PM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
Alright, here's the first update

On the contrary to the first post, the two bulbs in the fixture is one 7500k and one 10,000k. Each at 39W.

3 bags of aquasoil looked like it was waaaay too much when the tank wasn't full of water.

So currently, the tank is kind of stopped dead in its tracks . Let me humor you with a quick little story...

I brought the tank home about two Saturdays ago. First thing I did when I got the stand into the house was level it as best I could. I had no idea how unlevel my home's floor really was. I ended up using 4 shims in total to get it all ready. Next thing I did was get the awesome wood out from the basement. It was washed as soon as it was brought home, so I didn't bother doing that again. After getting the hardscape just as I liked it, I commenced filling it with water. I was actually very happy with how things were going (very little debris coming from the soil), until the water level was about 5 inches above the substrate. Instantaneously, all the driftwood jumped up and started floating in the tank . That was not cool.... but the worst part was that I didn't bother taking pics up until today.

Well, besides that, I can't help but stare at the tank everyday for at least a half hour. The darn thing looked so good even when it was empty .

Small question, i'm getting a kind of film starting over the tank. I always rinse my hands real well before working on stuff in the tank. Am I going to have to opt for a protein skimmer or is there some other way to solve this?

Like I said before, all comments and suggestions well appreciated
Attached Thumbnails
Click image for larger version

Name:	DSC01916.jpg
Views:	63
Size:	61.4 KB
ID:	57239  

Click image for larger version

Name:	DSC01921.jpg
Views:	67
Size:	46.8 KB
ID:	57240  

Click image for larger version

Name:	DSC01938.jpg
Views:	68
Size:	82.9 KB
ID:	57241  

Mau5 is offline  
post #3 of 13 (permalink) Old 11-16-2012, 10:44 PM
Wannabe Guru
 
Join Date: Apr 2012
Location: United States
Posts: 1,748
nice pieces of wood! for the surface film, a water surface extractor or surface skimmer should do the trick.
Green_Flash is offline  
post #4 of 13 (permalink) Old 11-16-2012, 10:47 PM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
Thanks, but the problem is that only two of the 13 pieces has sunk after 3 weeks of soaking. Both those pieces are on each end of the tank.

How do surface skimmers work? And what happens to them if the water level drops below the intake point on top?

Thanks
Mau5 is offline  
post #5 of 13 (permalink) Old 11-16-2012, 10:56 PM
Wannabe Guru
 
Join Date: Apr 2012
Location: United States
Posts: 1,748
There is one ADA makes called the Vuppa. you can adjust it to the water level.

It has teeth or gates that skims the surface by pulling water down via a small powerhead, runs it through a sponge (bio filter I guess) and sends the flow out a outflow port.

it is stainless and looks nice but is expensive.
Green_Flash is offline  
post #6 of 13 (permalink) Old 11-16-2012, 11:37 PM
Planted Tank Obsessed
 
Imi Statue's Avatar
 
Join Date: Apr 2012
Location: Monroe WA
Posts: 369
If your having trouble with floating driftwood you can(if the wood has enough gerth for a hole to be drilled) drill a small pilot hole in an end that will be hidden somewhat. and using a screw and suction cup attach the cup to the end of the wood then simply push the suction cup against the glass somewhere on bottom or back of tank, and it should stay in place permanently or until you decide to take it up or move it.

These are the cups: http://www.alibaba.com/product-gs/62...w_suction.html

buy them at your local hardware or bathroom supply.
Imi Statue is offline  
post #7 of 13 (permalink) Old 11-17-2012, 12:03 AM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
[QUOTE=Green_Flash;2081115]

Are these any effective?

Anyways, what is it that possibly could be making the film?
Mau5 is offline  
post #8 of 13 (permalink) Old 11-17-2012, 12:04 AM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
Quote:
Originally Posted by Imi Statue View Post
If your having trouble with floating driftwood you can(if the wood has enough gerth for a hole to be drilled) drill a small pilot hole in an end that will be hidden somewhat. and using a screw and suction cup attach the cup to the end of the wood then simply push the suction cup against the glass somewhere on bottom or back of tank, and it should stay in place permanently or until you decide to take it up or move it.

These are the cups: http://www.alibaba.com/product-gs/62...w_suction.html

buy them at your local hardware or bathroom supply.
I'm very weary of putting anything metal into the tank . I know stainless steel screws seem to be the most feasible, but which grade? I've read 316 should be alright.
Mau5 is offline  
post #9 of 13 (permalink) Old 11-17-2012, 12:15 AM
Wannabe Guru
 
Join Date: Apr 2012
Location: United States
Posts: 1,748
That should work it has the teeth/gates that skim the surface.

I am going to guess a mixture of organics and particulate matter from the soil/plants anything in the tank.
Green_Flash is offline  
post #10 of 13 (permalink) Old 11-17-2012, 12:24 AM
Planted Tank Obsessed
 
KrazyFish's Avatar
 
Join Date: Dec 2010
Location: Binbrook, Ontario, Canada
Posts: 430
the slime your getting should be temporary. It likely is coming from the manzanita wood. Manzanita, especially when at first is very dry, will emit a wierd slime coat as it acclimates, some times it is a white color. It is only temporary.
As for surface scum; with out agitation at the water surface or a surface skimmer you are pretty much stuck with it.
KrazyFish is offline  
post #11 of 13 (permalink) Old 11-17-2012, 12:45 AM
Planted Tank Obsessed
 
Imi Statue's Avatar
 
Join Date: Apr 2012
Location: Monroe WA
Posts: 369
Quote:
Originally Posted by Mau5 View Post
I'm very weary of putting anything metal into the tank . I know stainless steel screws seem to be the most feasible, but which grade? I've read 316 should be alright.
If it bothers you as to the type you could replace the screws with plastic ones also. http://www.kyledesigns.com/product/W...FYl7QgodXB0ADw

Something like those would work perfectly.
Imi Statue is offline  
post #12 of 13 (permalink) Old 11-19-2012, 08:12 PM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
YES!

I checked the driftwood today, and it was waterlogged enough for me to keep it down with some persuasion from the substrate. This is my first attempt at an "aquascape" so please bear with me.

What do you guys think?
Attached Thumbnails
Click image for larger version

Name:	Scape.jpg
Views:	61
Size:	71.0 KB
ID:	57468  

Click image for larger version

Name:	Scape 2.jpg
Views:	62
Size:	93.3 KB
ID:	57469  

Mau5 is offline  
post #13 of 13 (permalink) Old 11-19-2012, 08:22 PM Thread Starter
Algae Grower
 
Mau5's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 32
Darn, i'm really sorry everyone, I just noticed i've had this thread in the wrong section all this time.

If it wouldn't be too much trouble, could a mod please move it to the right section.

Again, i'm really really sorry. Thanks
Mau5 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome