is my music glass CO2 diffuser working properly? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-27-2012, 07:02 AM Thread Starter
Planted Tank Enthusiast
 
bluestems's Avatar
 
Join Date: Feb 2012
Location: Issaquah, WA
Posts: 784
is my music glass CO2 diffuser working properly?

I just recently started injecting CO2 into my nano, running at 1-2 bps. The bubbles however are only emerging from the very center of the music glass diffuser. Shouldn't they come from the entire top surface?

I'm wondering if dust or dirt from the aquarium installation has possibly clogged the ceramic. How do you properly clean the ceramic without damaging it? Is the superge solution required?


my little eden
7g nano, a work in progress

cherry shrimp vase

3g semi-emersed bowl

bluestems is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-27-2012, 09:33 AM
Moderator
 
Darkblade48's Avatar
 
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 10,151
The bubbles will take the path of least resistance, so if some of the pores on the ceramic disc are clogged, then bubbles will "avoid" those areas.

I clean my ceramic disc diffusers by placing them into a dilute bleach solution. No scrubbing required (and it is not recommended as it may damage the disc).

Once clean to your satisfaction, rinse and then add some dechlorinator at two times the recommended dosage to neutralize the remaining bleach.

Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #3 of 5 (permalink) Old 10-27-2012, 06:37 PM Thread Starter
Planted Tank Enthusiast
 
bluestems's Avatar
 
Join Date: Feb 2012
Location: Issaquah, WA
Posts: 784
Thanks, how much bleach to water solution to you use?


my little eden
7g nano, a work in progress

cherry shrimp vase

3g semi-emersed bowl

bluestems is offline  
post #4 of 5 (permalink) Old 10-28-2012, 04:08 AM
Moderator
 
Darkblade48's Avatar
 
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 10,151
There is no hard fast rule; some people use the bleach straight (like I do), at 2.5%, others use it 1:5 or 1:10 diluted.

At the end, you just want to leave your diffuser in the solution until the disc is white, and then you want to rinse well and put into some water with double the amount of dechlorinator. Afterward, you want to ensure there is no bleach smell as well.

An alternative method is to use Excel and to leave it on the disc for some time until the algae dies.

Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #5 of 5 (permalink) Old 10-29-2012, 11:45 PM Thread Starter
Planted Tank Enthusiast
 
bluestems's Avatar
 
Join Date: Feb 2012
Location: Issaquah, WA
Posts: 784
thanks for the info!


my little eden
7g nano, a work in progress

cherry shrimp vase

3g semi-emersed bowl

bluestems is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome