CO2 Help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-23-2012, 10:36 AM Thread Starter
Algae Grower
 
Join Date: Mar 2012
Location: Sugar Land, TX
Posts: 23
CO2 Help

For the second morning in a row, I have woken up to an empty CO2 bottle. I am using a paintball tank, Milwaukee Regulator and an Aquatek adaptor. This is only the second day using the setup. Prior to that, I was using a paintball on/off with a needle valve. I have the solenoid set to turn off with the lights at 10:00 pm. I never had problems with the On/off setup.
There are only 2 places that I think that failures can happen. The relief valve and the O-ring on the Co2 bottle. I am using #10 O-rings that I picked up from Home Depot.
Here is a picture of my setup:



Please help me figure this out.
Vigilante is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-23-2012, 11:17 AM
Planted Tank Enthusiast
 
Join Date: Jan 2012
Location: New York
Posts: 748
Sounds like you have a leak somewhere. Spray bottle + soap water and check every connection.

NIKON pimp #017
Sump pimp #014
nvladik is online now  
post #3 of 14 (permalink) Old 04-23-2012, 01:00 PM
Algae Grower
 
clau74's Avatar
 
Join Date: Apr 2012
Location: Mangalia , Romania
Posts: 144
Hi,
Confirm the colleague said, is leakage of CO2, a little patience and ability to work. Carefully check the seals.
clau74 is offline  
post #4 of 14 (permalink) Old 04-23-2012, 01:21 PM
Planted Tank Obsessed
 
carpalstunna's Avatar
 
Join Date: Mar 2012
Location: canton, ohio
Posts: 481
did you try putting the whole setup in a bucket of water?
carpalstunna is offline  
post #5 of 14 (permalink) Old 04-23-2012, 01:53 PM
Planted Member
 
Join Date: Mar 2012
Location: NYC/NJ
Posts: 203
Do you have a nylon washer between the regulator and the adapter?
elwray is offline  
post #6 of 14 (permalink) Old 04-23-2012, 02:13 PM
Algae Grower
 
oldpunk78's Avatar
 
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,391
Do not put the solenoid in a bucket of water.
oldpunk78 is offline  
post #7 of 14 (permalink) Old 04-23-2012, 02:14 PM
Algae Grower
 
oldpunk78's Avatar
 
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,391
Or the regulator itself.
oldpunk78 is offline  
post #8 of 14 (permalink) Old 04-23-2012, 02:20 PM
Planted Tank Enthusiast
 
Big O's Avatar
 
Join Date: Jun 2011
Location: KCMO
Posts: 885
Quote:
Originally Posted by elwray View Post
Do you have a nylon washer between the regulator and the adapter?
+1
that's where I had my problem
Big O is offline  
post #9 of 14 (permalink) Old 04-23-2012, 02:38 PM Thread Starter
Algae Grower
 
Join Date: Mar 2012
Location: Sugar Land, TX
Posts: 23
Quote:
Originally Posted by Big O View Post
+1
that's where I had my problem
Yes, I have the nylon washer in between the adapter and regulator. I listened for leaks on the second day after putting a full CO2 bottle on it and heard nothing. I might just try the spray bottle with soapy water.
Question: Is there a special type of o- ring that needs to be used with these bottles or can I use any #10 o-ring?
Vigilante is offline  
post #10 of 14 (permalink) Old 04-23-2012, 02:45 PM
Planted Tank Enthusiast
 
Big O's Avatar
 
Join Date: Jun 2011
Location: KCMO
Posts: 885
Quote:
Originally Posted by Vigilante View Post
Yes, I have the nylon washer in between the adapter and regulator. I listened for leaks on the second day after putting a full CO2 bottle on it and heard nothing. I might just try the spray bottle with soapy water.
Question: Is there a special type of o- ring that needs to be used with these bottles or can I use any #10 o-ring?
I don't know about the o rings. I just use the one's they sell at Dick's.
did you use plumbers tape(teflon)? I usually run the tape around the threads about 4 times.
Big O is offline  
post #11 of 14 (permalink) Old 04-23-2012, 03:50 PM Thread Starter
Algae Grower
 
Join Date: Mar 2012
Location: Sugar Land, TX
Posts: 23
Quote:
Originally Posted by Big O View Post
I don't know about the o rings. I just use the one's they sell at Dick's.
did you use plumbers tape(teflon)? I usually run the tape around the threads about 4 times.
After the first time waking up to an empty CO2 bottle, this was the first thing I could think of so I tried it on the second bottle with a new o-ring and it dumped again.
Vigilante is offline  
post #12 of 14 (permalink) Old 04-23-2012, 03:55 PM
Planted Member
 
Join Date: Mar 2012
Location: NYC/NJ
Posts: 203
Is everything tightened on with a wrench?

Make sure the gauges are screwed all the way on, too.
elwray is offline  
post #13 of 14 (permalink) Old 04-23-2012, 06:52 PM
Wannabe Guru
 
samamorgan's Avatar
 
Join Date: Dec 2011
Location: Seattle, WA
Posts: 1,235
Send a message via MSN to samamorgan Send a message via Skype™ to samamorgan
Do not run Teflon tape around the bottle connection or the adapter connection, just tighten them down thoroughly. Especially the adapter to the regulator connection. Using Teflon tape can actually create a leak. Those two connections do not thread seal.

LED Lighting Compendium
Quote:
Originally Posted by Ludwig van Beethoven
Don't only practice your art, but force your way into it's secrets, for it and knowledge can raise men to the divine.
samamorgan is offline  
post #14 of 14 (permalink) Old 04-23-2012, 07:02 PM
Planted Member
 
Join Date: Mar 2012
Location: NYC/NJ
Posts: 203
Quote:
Originally Posted by samamorgan View Post
Do not run Teflon tape around the bottle connection or the adapter connection, just tighten them down thoroughly. Especially the adapter to the regulator connection. Using Teflon tape can actually create a leak. Those two connections do not thread seal.
Agreed.

The seal at the adapter/pin valve is made via the O-ring, and the seal at the regulator/CGA320 is made via the nylon washer. It's important that these are wrench-tight, not just hand tight.
elwray is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome