working pressure dropping - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-20-2012, 09:08 PM Thread Starter
Algae Grower
 
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
working pressure dropping

hello everyone,have a question regarding the working pressure,this is my first time using co2 and i searched online on how to install it,right now is up and running and i have it set at 1bps but my working pressure keeps dropping slowly from 10psi and i have to keep adjusting it,wondering if maybe i did something wrong?
1995db7 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-20-2012, 09:15 PM
Planted Tank Obsessed
 
jgb77's Avatar
 
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
What regulator do you have exactly? A link to it or picture would make it much easier to help you.
John
jgb77 is offline  
post #3 of 12 (permalink) Old 02-20-2012, 10:25 PM Thread Starter
Algae Grower
 
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Quote:
Originally Posted by jgb77 View Post
What regulator do you have exactly? A link to it or picture would make it much easier to help you.
John

i don't see a brand on it but i got it on cl from a guy that had torn down his planted tank,here is a pic i just took of it
1995db7 is offline  
post #4 of 12 (permalink) Old 02-20-2012, 10:52 PM
Planted Tank Guru
 
mott's Avatar
 
Join Date: Nov 2006
Location: nj
Posts: 2,043
Looks to me like your wp is way too high, you might be reading it backwards?


EHEIM Pimp Club Member #250 2217,2026,2236
mott is offline  
post #5 of 12 (permalink) Old 02-20-2012, 11:02 PM Thread Starter
Algae Grower
 
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Quote:
Originally Posted by mott View Post
Looks to me like your wp is way too high, you might be reading it backwards?
i'm new to co2 so i do not know what wp is and what might i be reading backwards? sorry for the noobnes
1995db7 is offline  
post #6 of 12 (permalink) Old 02-20-2012, 11:04 PM
Planted Tank Obsessed
 
jgb77's Avatar
 
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
Hello. It looks like a Milwaukee regulator. See here for detailed instructions on setting it up. Post number 2 deals with your issue specifically.
Hope this helps,
John
jgb77 is offline  
post #7 of 12 (permalink) Old 02-20-2012, 11:04 PM
Wannabe Guru
 
VeeSe's Avatar
 
Join Date: Apr 2011
Location: Richmond, VA
Posts: 1,422
Send a message via AIM to VeeSe Send a message via MSN to VeeSe
Quote:
Originally Posted by 1995db7 View Post
i'm new to co2 so i do not know what wp is and what might i be reading backwards? sorry for the noobnes
wp = working pressure
VeeSe is offline  
post #8 of 12 (permalink) Old 02-20-2012, 11:06 PM
Planted Tank Guru
 
mott's Avatar
 
Join Date: Nov 2006
Location: nj
Posts: 2,043
Sorry, on my phone working pressure, its the right gauge, it should be somewhere from 10 to 50 psi clockwise. I have mine set to 45 to see if that might help my eotd issue, if ya don't know what eotd is then do a search on the forums


EHEIM Pimp Club Member #250 2217,2026,2236
mott is offline  
post #9 of 12 (permalink) Old 02-20-2012, 11:17 PM
Plant Clown
 
kevmo911's Avatar
 
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 4,638
Your working pressure is set to over 120psi. You're reading the outside scale, which is kg/cm2. You want the inside scale.

My guess is that it keeps dropping because you keep blowing the pressure relief valve. You shouldn't be using more than half the pressure it's set at in that picture. And probably much less than even half.
kevmo911 is offline  
post #10 of 12 (permalink) Old 02-21-2012, 12:12 AM Thread Starter
Algae Grower
 
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Quote:
Originally Posted by jgb77 View Post
Hello. It looks like a Milwaukee regulator. See here for detailed instructions on setting it up. Post number 2 deals with your issue specifically.
Hope this helps,
John
john thank you so much for the link,i followed it and i think is working correctly now


Quote:
Originally Posted by kevmo911 View Post
Your working pressure is set to over 120psi. You're reading the outside scale, which is kg/cm2. You want the inside scale.

My guess is that it keeps dropping because you keep blowing the pressure relief valve. You shouldn't be using more than half the pressure it's set at in that picture. And probably much less than even half.
after following the link john gave me i realized i was reading the gauge wrong but the relief valve never blew out which is a good thing if not my wife would have freaked out lol
1995db7 is offline  
post #11 of 12 (permalink) Old 02-21-2012, 01:02 AM
Planted Tank Obsessed
 
jgb77's Avatar
 
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
Quote:
Originally Posted by 1995db7 View Post
john thank you so much for the link,i followed it and i think is working correctly now
I am glad I could help, and welcome to the forum.
John
jgb77 is offline  
post #12 of 12 (permalink) Old 02-21-2012, 01:15 AM Thread Starter
Algae Grower
 
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
thanks john
1995db7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome