Official Fluval Ebi/Flora Pimp Club - Page 3 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 141 (permalink) Old 02-03-2011, 12:12 AM
Prodigious Plant Pundit
 
Geniusdudekiran's Avatar
 
Join Date: Dec 2010
Location: Columbia, SC
Posts: 5,371
Yes mine does this. it even does it a little even on the high blast. Hm.

"Simplicity is the ultimate sophistication." -- Steve Jobs
Geniusdudekiran is offline  
Sponsored Links
Advertisement
 
post #32 of 141 (permalink) Old 02-03-2011, 01:08 AM Thread Starter
Planted Tank Enthusiast
 
chumlee's Avatar
 
Join Date: Nov 2010
Location: New jersey
Posts: 583
mine doesnt make the noise but i know what piece you're talking about and im pretty sure that could make noise very easily. I found that my filter looses flow very easily because i have the panty hose over it.....even when i stuff sponge into the intake it clogs. I might switch to a fluval u1 or maybe even a sponge filter.

I cant see myself buying a canister for this thing yet. I have a couple of pumps laying around, maybe a diy canister filter is a possibility? What do you guys think about trying one of those?

Fluval EBI Pimp #1
Ehfipimp #449
Custom Built PC
Canon Fanboy
Razzi - Check out my photos
chumlee is offline  
post #33 of 141 (permalink) Old 02-03-2011, 02:18 PM
Planted Tank Enthusiast
 
bigboij's Avatar
 
Join Date: Jul 2009
Location: Denver, CO
Posts: 885
Quote:
Originally Posted by chumlee View Post
...because i have the panty hose over it.....even when i stuff sponge into the intake it clogs. ....
Had the same problem, switch to a pair of tights that no longer fit my daughter. they have just ever so slightly larger holes compared to panty hose(still plenty small to be baby shrimp safe), but dont clog/reduce flow much.
I've had em on for 2.5 weeks now and havn't noticed a reduced flow. Plus it gives my shrimp another place to feed the love to hang out on the portion of the tights that directly covers the slots in the filter picking at the big stuff as it come in.

my 20 gal high
Big's Fluval Ebi
SunSun Pimp #2
Fluval Ebi Pimp #4
bigboij is offline  
post #34 of 141 (permalink) Old 02-03-2011, 03:47 PM
Planted Tank Enthusiast
 
Join Date: Dec 2005
Location: SoCal, CA
Posts: 736
Quote:
Originally Posted by chumlee View Post
mine doesnt make the noise but i know what piece you're talking about and im pretty sure that could make noise very easily. I found that my filter looses flow very easily because i have the panty hose over it.....even when i stuff sponge into the intake it clogs. I might switch to a fluval u1 or maybe even a sponge filter.
I too added a sponge in the first chamber, but in my case this is not the cause. I tested the head unit by itself and the noise is still there.
ShortFin is offline  
post #35 of 141 (permalink) Old 02-25-2011, 11:31 PM
Wannabe Guru
 
Join Date: Dec 2009
Location: Standish, MI.
Posts: 1,827
I guess I'm #14....

Here's my baby doing DSM HC first week it's been in there. I replace the light with a Finnex 26W and the filter is being replace with a Eheim 2013 I believe.



jmowbray is offline  
post #36 of 141 (permalink) Old 03-06-2011, 06:04 PM
Algae Grower
 
greenbox's Avatar
 
Join Date: Feb 2011
Location: San Diego California
Posts: 38
Hi all!
Claiming Fluval Pimp #15. Just an FYI, a lot of the thermometers that come with these kits are off by 3-5 degrees.
Stock 13w light and no C02
Fauna: Shrimp only tank, cherries and OEBT's.
Mods: foam background removed, more substrate added, stocking over filter, new thermometer.
Flora: Around 10 kinds of moss and 10 plants.
Attached Thumbnails
Click image for larger version

Name:	week5.jpg
Views:	223
Size:	64.1 KB
ID:	28409  

greenbox is offline  
post #37 of 141 (permalink) Old 03-06-2011, 06:10 PM
Planted Member
 
Join Date: Nov 2010
Location: NJ
Posts: 220
Greenbox, looks awesome I love it! Makes me want to re-scape mine..
hockey9999 is offline  
post #38 of 141 (permalink) Old 03-06-2011, 06:36 PM
Algae Grower
 
greenbox's Avatar
 
Join Date: Feb 2011
Location: San Diego California
Posts: 38
Thanks hockey, if you really want to be inspired check out these Fluval tanks from a contest in Germany:http://www.youtube.com/watch?v=0rv51...layer_embedded

Last edited by greenbox; 03-06-2011 at 06:39 PM. Reason: didn't embed link right
greenbox is offline  
post #39 of 141 (permalink) Old 03-06-2011, 08:10 PM
Planted Member
 
Join Date: Nov 2010
Location: NJ
Posts: 220
Wow.. those tanks are all amazing..

I kind of wonder what light fixture they have on them.. They look like the Fluval fixture but also kinda look like they are a different color, and way brighter.. Unless its just the video.

Great link, thanks for sharing it!

I'm starting to regret keeping the foam background in mine.. May have to figure out how to get rid of it soon. The more I look at it, the more I hate it.
hockey9999 is offline  
post #40 of 141 (permalink) Old 03-06-2011, 08:50 PM
Algae Grower
 
greenbox's Avatar
 
Join Date: Feb 2011
Location: San Diego California
Posts: 38
Its just held on with a couple of spots of silicone. It pops right off and after you remove it you use a wet razor to get the silicone off. It gives you a lot more room to scape.
I'm thinking I may need to change to an external filter this summer because the submersible adds too much heat for my shrimp.
greenbox is offline  
post #41 of 141 (permalink) Old 03-06-2011, 08:56 PM
Planted Member
 
Join Date: Nov 2010
Location: NJ
Posts: 220
I could see it making a pretty huge mess if I were to try to get rid of it without emptying the tank first.. Anyone done it? I think I would much prefer a solid black or blue background..
hockey9999 is offline  
post #42 of 141 (permalink) Old 03-06-2011, 11:14 PM
Planted Tank Enthusiast
 
Join Date: Aug 2009
Location: Ohio
Posts: 586
Quote:
Originally Posted by greenbox View Post
Thanks hockey, if you really want to be inspired check out these Fluval tanks from a contest in Germany:http://www.youtube.com/watch?v=0rv51...layer_embedded


There are some great looking tanks in there!
justin182 is offline  
post #43 of 141 (permalink) Old 03-17-2011, 08:08 AM
Algae Grower
 
whizzle's Avatar
 
Join Date: May 2010
Location: IE, CA
Posts: 135
I guess I'm #16. Got mine today

SunSun pimp #48
Fluval Ebi pimp #16
whizzle is offline  
post #44 of 141 (permalink) Old 03-21-2011, 02:13 AM
Algae Grower
 
greenbox's Avatar
 
Join Date: Feb 2011
Location: San Diego California
Posts: 38
Congrats whizzle. Post pics once you have it scaped.
greenbox is offline  
post #45 of 141 (permalink) Old 03-21-2011, 05:48 PM
Newbie
 
Join Date: Mar 2011
Location: Oakville Ontario
Posts: 3
Hey I'm taking #17

Love the tank but I'm having issues with the filter. I contacted Hagen today. The pump makes a continuous grumble. Like the impeller shaft is loose. I have tested everything, including removing the impeller underwater to make sure no bubbles are trapped. It is the impeller/motor not the shroud part vibrating (at least with mine). I think eventually I'll move to an external filter.
cansalt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome