Opinions wanted for Aqua Medic CO2 1000 hookup - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 11-11-2004, 10:24 PM Thread Starter
Planted Tank VIP
 
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
Opinions wanted for Aqua Medic CO2 1000 hookup

Since adding light and stone to the 75G , the demand for CO2 is more then I can get outta running it through my canister's so I ordered and recieved an A M 1000 Reactor . Is it better to run it on the intake to the filter or on the output... I have seen it both ways and was wondering if it is efficient enough on the output?
I would rather run 'filtered water' to it to save on debris entering... Im lazy !

Opinion's ? Facts ?
Buck is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 11-11-2004, 10:38 PM
Planted Tank Guru
 
Georgiadawgger's Avatar
 
Join Date: Apr 2004
Location: Arlington, VA (Near the Pentagon)
Posts: 2,416
I don't have the aquamedic, but my reactor I built was designed along the same line. I have it plugged into the output for clean water and less buildup inside it. Of course I did put a clean-out-plug so I can take it apart and clean it out...but that would be such a major PITA.

Are you going to run it off an XP3? You should have no problem getting the CO2 to dissolve either way since the reactor is so big. Mine is a bit smaller so when I ran it on my XP3 (before I switched to Eheim) I had to cut my flow down to about 3/4, otherwise I'd see co2 not dissolving.

40g AGA Breeder: Pimp# 44: Eheim 2026; Anti- Filstar; CLTT UV; 3 wpg PC, pressurized CO2. GATA! FTD!!!
Georgiadawgger is offline  
post #3 of 44 (permalink) Old 11-11-2004, 10:54 PM Thread Starter
Planted Tank VIP
 
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
I have XP2's...
Ive never seen a 1000 run so I dont know how the flow rate effects it...all I know is I definately am sick of wasting CO2 and seeing "Lawrence Welk" Bubble Shows in my tank once every 2 hours !
How big is the tank you are supplying with the output hookup ?
Buck is offline  
post #4 of 44 (permalink) Old 11-11-2004, 10:56 PM Thread Starter
Planted Tank VIP
 
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
Duh , what an idiot...!
Sorry I just read your sig... its a 46G That would take a bit less CO2 to take care of the tank... anyone hooked up on the output in a 75G or bigger tank ? I really dont want to go on the input...
Buck is offline  
post #5 of 44 (permalink) Old 11-11-2004, 11:03 PM
Wannabe Guru
 
Hypancistrus's Avatar
 
Join Date: Oct 2004
Location: West Michigan
Posts: 1,032
I hooked mine up via my canister's output. The flow rate definitely goes down as it's quite a large unit. I used an Aquarium Systems Maxi-Jet 1200 Powerhead to boost the flow. I have it attached to the top of the Aqua-Medic:



Just pick a Maxi-Jet that comes closest to matching your canister's output gph if you want to try it.

Last edited by Hypancistrus; 11-12-2004 at 05:43 AM.
Hypancistrus is offline  
post #6 of 44 (permalink) Old 11-12-2004, 12:08 AM
Planted Tank Enthusiast
 
Join Date: Nov 2003
Location: central IL
Posts: 808
o a couple things don't make since with the powerhead set up...

Marineland doesn't make maxi-jets

and both marineland powerheads and maxi jets are made to be used under water at all times
fishyboy is offline  
post #7 of 44 (permalink) Old 11-12-2004, 12:17 AM Thread Starter
Planted Tank VIP
 
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
I believe he is using a water pump, not necessarily a powerhead. The water pumps are for external use , the powerheads are for internal.
I would think that these reactors when mounted below the tank level would almost need the additional pump to avoid over working the filter. Thats a lot of extra volume to push, let alone the gravity of it added in. I was going to mount it up high on the side of the tank.
I also dont feel like plugging in any more gadgets if at all possible.
Buck is offline  
post #8 of 44 (permalink) Old 11-12-2004, 12:26 AM
Planted Tank Guru
 
WfxXx's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 3,037
Quote:
Originally Posted by Buck
"Lawrence Welk" Bubble Shows

LOL.. You are definatly showing your age with that statement! shhh I won't tell

Man that was a long time ago eh, I remember spending time with my dearly departed grandparents, and they would watch that along with grand ol opry hee haw..etc..lol wow memory's.

Craig
WfxXx is offline  
post #9 of 44 (permalink) Old 11-12-2004, 12:36 AM Thread Starter
Planted Tank VIP
 
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
Quote:
LOL.. You are definatly showing your age with that statement!
LMAO... Dang it...
Buck is offline  
post #10 of 44 (permalink) Old 11-12-2004, 12:53 AM
Algae Grower
 
Mavvy's Avatar
 
Join Date: Aug 2004
Location: Charlotte, NC
Posts: 127
Quote:
Originally Posted by Buck
LMAO... Dang it...
*LOL* 'Hee-Haw' old?? HEY!! I resemble that remark!! ::grin::
Mavvy is offline  
post #11 of 44 (permalink) Old 11-12-2004, 01:12 AM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
I'd install the reactor on the output section of your filter, Buck. It will prevent the reactor from filling up with gunk. You will slow down the flow out of the XP2 a bit, but if you are running two XP2s, it shouldn't make too big a difference.

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #12 of 44 (permalink) Old 11-12-2004, 05:41 AM
Wannabe Guru
 
Hypancistrus's Avatar
 
Join Date: Oct 2004
Location: West Michigan
Posts: 1,032
Quote:
Originally Posted by fishyboy
o a couple things don't make since with the powerhead set up...

Marineland doesn't make maxi-jets

and both marineland powerheads and maxi jets are made to be used under water at all times
You're right, my mistake, it's Aquarium Systems, not Marineland.

Anyway, the powerheads can be used either internal or external. It is definitely a Maxi-Jet 1200 Powerhead/Pump. It works great!
Hypancistrus is offline  
post #13 of 44 (permalink) Old 11-12-2004, 06:39 AM
Wannabe Guru
 
Marc's Avatar
 
Join Date: Oct 2004
Location: Pacifica, CA
Posts: 1,196
can you open the aqua medic up for cleaning? or is it a sealed unit?

Marc
Marc is offline  
post #14 of 44 (permalink) Old 11-12-2004, 09:04 AM
Wannabe Guru
 
Hypancistrus's Avatar
 
Join Date: Oct 2004
Location: West Michigan
Posts: 1,032
The hose pieces come off of the top but it doesn't leave a big enough of a hole for the bacter balls to come out. So it's basically sealed, however, if it did ever get that dirty, you could probably open it up and run a hose through it.
Hypancistrus is offline  
post #15 of 44 (permalink) Old 11-13-2004, 11:58 PM
Wannabe Guru
 
Marc's Avatar
 
Join Date: Oct 2004
Location: Pacifica, CA
Posts: 1,196
Quote:
Originally Posted by Hypancistrus
The hose pieces come off of the top but it doesn't leave a big enough of a hole for the bacter balls to come out. So it's basically sealed, however, if it did ever get that dirty, you could probably open it up and run a hose through it.
i see i see- i wonder why they didnt decide to make the unit openable. to prevent leaks? I guess regular cleaning will keep it nice and clean

Marc
Marc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome