CO2 Solenoid sticking open!!! - Page 2 - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 23 (permalink) Old 06-26-2010, 03:37 AM
Planted Member
 
Join Date: May 2008
Location: Baltimore
Posts: 199
Orlando has a post on his GLA site detailing with pictures how the Clippard solenoid valves are now being manufactured over seas and the quality has gone to crap. I agree. There are far higher quality valves then the clippard now I would look at Parker first (that's my thread above about two of them dieing. I purchased an incorrectly spec'd valve) and then maybe Burkert. Just make sure you're buying one that is spec'd proper for the job.

Quote:
Originally Posted by Tom Barr
Do, then talk about it.
No do? No talk!!
Oreo is offline  
Sponsored Links
Advertisement
 
post #17 of 23 (permalink) Old 06-26-2010, 09:12 PM Thread Starter
Planted Tank Obsessed
 
newday3000's Avatar
 
Join Date: Nov 2009
Location: Ottawa, Canada
Posts: 476
Not sure if people are describing the same problem. I believe my issue was from the piston not sealing or closing the hole completely. Cleaning restores it to normal and or the spring is too weak, or the piston is not aligned and rubbing on the way up and not fully closing the hole to block CO2.

I'm still operating fine since my cleaning and lubricant I added (described earlier in the thread).

75 Gallon High Tech Planted Tank (Journal) 220 Gallon African Cichlid tank (Journal)
Ponds http://www.plantedtank.net/forums/ponds/140285-pond-project-jungle-vines.html pics, pics
newday3000 is offline  
post #18 of 23 (permalink) Old 02-13-2013, 02:31 PM
Planted Tank Guru
 
herns's Avatar
 
Join Date: May 2008
Location: Los Angeles
Posts: 3,209
Does anyone experience if this happens to Burkert?

Last edited by herns; 02-13-2013 at 02:53 PM. Reason: edit.
herns is online now  
post #19 of 23 (permalink) Old 02-13-2013, 03:54 PM
Algae Grower
 
oldpunk78's Avatar
 
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,387
Only when there's some debris in it.

What would Honey Badger do?
oldpunk78 is online now  
post #20 of 23 (permalink) Old 02-13-2013, 10:24 PM Thread Starter
Planted Tank Obsessed
 
newday3000's Avatar
 
Join Date: Nov 2009
Location: Ottawa, Canada
Posts: 476
CO2 Solenoid sticking open!!!

Debris is easily fixed by blowing off co2 on the tank before connecting the solenoid mine is fine for over a year since doing this at each tank refill

75 Gallon High Tech Planted Tank (Journal) 220 Gallon African Cichlid tank (Journal)
Ponds http://www.plantedtank.net/forums/ponds/140285-pond-project-jungle-vines.html pics, pics
newday3000 is offline  
post #21 of 23 (permalink) Old 05-23-2013, 03:26 PM
Planted Tank Guru
 
happi's Avatar
 
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,952
Send a message via Yahoo to happi
Quote:
Originally Posted by shane3fan View Post
this may sound silly--but make sure you have the solenoid installed with the 'I' and 'O' oriented correctly ( in and out ) If the solenoid is backwards it wont seal.
this is the old post, but can anyone explain this further, with picture or art.
happi is offline  
post #22 of 23 (permalink) Old 05-24-2013, 04:56 PM
Moderator
 
Darkblade48's Avatar
 
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 10,299
Quote:
Originally Posted by happi View Post
this is the old post, but can anyone explain this further, with picture or art.
For example, the Burkert 6011 solenoid has directionality. If gas flows the wrong way, then the solenoid will not work as designed.



In this particular image, CO2 must flow from "P" to "A".

Image is not mine, and is Matt F's over at The Barr Report.

Anthony

A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is online now  
post #23 of 23 (permalink) Old 05-26-2013, 07:31 PM
Planted Tank Guru
 
happi's Avatar
 
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,952
Send a message via Yahoo to happi
Darkblade thanks for the pic, i have already sent the regulator for repair, i couldn't fix it
happi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome