how long to cycle?- RCS - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-27-2009, 02:23 PM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2009
Location: Brooklyn, ny
Posts: 305
how long to cycle?- RCS

Hello,

So here's my question: I'm starting up a new riparium/paludarium of some sort, and I'm curious how long I need to let it run before adding my new RCS. There are only 7.5 gal of water and it is 100% fully established water from a different tank. I ran the filter in the established tank for 2 days prior to setting up the new tank. Substrate is new eco-complete, and was moderately planted 2 days ago. Plants and driftwood also from the old tank. Do I just do a water test and go for it if all is well? I'd really like to get them in there soon. Please let me know your thoughts,

thanks
max chavez is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-27-2009, 05:38 PM
Algae Grower
 
Join Date: Feb 2008
Location: Massachusetts
Posts: 142
I say go for it, or without any bio load the cycle will start over on its own anyway.

29g, hi-tech with CRS
ADA mini-s, low tech with CRS at the office
40g breeder, low tech with cardinals and amano shrimp
KC21386 is offline  
post #3 of 6 (permalink) Old 10-27-2009, 07:27 PM
Planted Member
 
vca2004's Avatar
 
Join Date: Sep 2009
Location: Gallatin, TN
Posts: 214
It's definitely a risk to just go for it. Do you have any ammonium hydroxide at hand? You can get it cheap at Ace hardware (house brand). If you dose enough to reach 5ppm and it's all converted into Nitrate after 2 days you are fine. That's a quick "test" you can do within a couple days and it will save you $$$, frustration and possibly the shrimps life! And if the ammonia is not converted in that time frame, you're not cycled yet.

But not knowing if you have enough bacteria to support *any* bioload is very risky.

~Vanessa

16 gallon "Bookshelf"
70 gallon
(5) 10gal
20gal Long

Last edited by vca2004; 10-27-2009 at 07:30 PM. Reason: Addition
vca2004 is offline  
post #4 of 6 (permalink) Old 10-29-2009, 12:38 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2009
Location: Brooklyn, ny
Posts: 305
Update: I went for it. No deaths to report. I tested beforehand, 0 nitrite, 0 ammonia. I think the 100 percent established water and tons of plants did the trick. And of course the super healthy shrimp from epicfish! They already look great against the black eco complete.
max chavez is offline  
post #5 of 6 (permalink) Old 10-29-2009, 02:56 AM
Planted Member
 
vca2004's Avatar
 
Join Date: Sep 2009
Location: Gallatin, TN
Posts: 214
You posted yesterday and again today. Of course you won't have experienced any deaths YET!!

~Vanessa

16 gallon "Bookshelf"
70 gallon
(5) 10gal
20gal Long
vca2004 is offline  
post #6 of 6 (permalink) Old 10-29-2009, 03:15 AM
Planted Tank Obsessed
 
Vladdy's Avatar
 
Join Date: May 2008
Location: Tampa Bay Area, Florida
Posts: 386
Quote:
Originally Posted by max chavez View Post
Update: I went for it. No deaths to report. I tested beforehand, 0 nitrite, 0 ammonia. I think the 100 percent established water and tons of plants did the trick. And of course the super healthy shrimp from epicfish! They already look great against the black eco complete.
I got my shrimp from epicfish too. They are very bright red, and I now have a whole colony of them.
Vladdy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome