well crude.. - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 01-31-2014, 06:35 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Jan 2014
Location: Madill, Oklahoma
Posts: 584
well crude..

I thought I had everything golden.. until I did a water change and tested the water...
Nitrate&nitrite 0
PH 0
And then the kicker..
Ammonia 1.0

Haven't fed in 3 days... besides a green bean I had to take out they didn't like it... I currently have a oak leaf that I found outside I boiled it for over a hour to soften it up...

Any idea what is causing the ammonia ? Is it the oak leaf ? Sense my ghost shrimp are really active should I worry all that much?

I included a pic of my tank that I just took....
Attached Thumbnails
Click image for larger version

Name:	IMG_20140131_010852_997_zpseed26hfg.jpg
Views:	82
Size:	101.5 KB
ID:	267833  


10g Snail Tank, 10g Marmokreb Tank, 10g Goldfish Tank (at the moment), 20g metaframe tank (will be Marmokreb tank when its fixed)
shrimpcrazy00 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 01-31-2014, 07:27 AM
Planted Tank Guru
 
wicca27's Avatar
 
Join Date: May 2009
Location: Dewey
Posts: 4,850
Send a message via Yahoo to wicca27
well for starters you ph cant be 0. if you have ammo and no nitrate or nitrite then im going to say its a cycle or mini cycle. ammo can and will kill shrimp. what are you using to test the water strips of liquid? also what were the readings before the change? always test before a water change not after. reading can and normally are different 24 hours after doing a change
wicca27 is offline  
post #3 of 21 (permalink) Old 01-31-2014, 02:10 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Jan 2014
Location: Madill, Oklahoma
Posts: 584
Well pH says 0... its a master test kit lil tubes and bottles and such lol... I'll test again later tonight and post results.

10g Snail Tank, 10g Marmokreb Tank, 10g Goldfish Tank (at the moment), 20g metaframe tank (will be Marmokreb tank when its fixed)
shrimpcrazy00 is offline  
post #4 of 21 (permalink) Old 01-31-2014, 02:15 PM
Algae Grower
 
Join Date: Jan 2014
Posts: 22
It does sound like a mini cycle although it's also likely your test kit is bad. How old is the test kit?

Using Tapatalk
cfosgate is offline  
post #5 of 21 (permalink) Old 01-31-2014, 02:24 PM
The Security Dude
 
sbarbee54's Avatar
 
Join Date: Jan 2012
Location: The Badlands
Posts: 4,323
PH cant read 0... not possible

55 Planted Rummys,2 GBR,8 Corys,4 Discus PFR Culls
Many shrimp tanks
http://www.plantedtank.net/forums/sh...half-done.html
Finnex Pimp #8
sbarbee54 is offline  
post #6 of 21 (permalink) Old 01-31-2014, 02:27 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Jan 2014
Location: Madill, Oklahoma
Posts: 584
lol

Quote:
Originally Posted by sbarbee54 View Post
PH cant read 0... not possible
My bad tested the pH again... its 7.2

10g Snail Tank, 10g Marmokreb Tank, 10g Goldfish Tank (at the moment), 20g metaframe tank (will be Marmokreb tank when its fixed)
shrimpcrazy00 is offline  
post #7 of 21 (permalink) Old 01-31-2014, 02:47 PM
Wannabe Guru
 
Hobbes1911's Avatar
 
Join Date: Mar 2009
Location: Boston, MA
Posts: 1,604
Quote:
Originally Posted by sbarbee54 View Post
PH cant read 0... not possible
Well you actually can, but not in our conditions. Also if your kit reads drastically different results over several tests I'd recommend getting a new kit.
Hobbes1911 is offline  
post #8 of 21 (permalink) Old 01-31-2014, 04:08 PM
Wannabe Guru
 
mjbn's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 1,290
It's not possible to get a reading of 0 with our test kits though.. The lowest the API test kit can read is 6.0. There is no way possible to get 0 pH on this test.

I'm not sure if this question has been addressed in one if your previous threads and I'm not gonna go fishing for it but how long has the tank been running/cycling? With only that small amount of moss, i dont believe nitrates can be 0 if it is cycled completely. Most likely option from the information you've provided is that the tank just isnt cycled.


Or are you getting tests mixed up? Re-do them and make sure ammonia and nitrate are separated to distinguish between them. It may be ammonia 0, nitrate 10 which would make a bit more sense.
mjbn is offline  
post #9 of 21 (permalink) Old 01-31-2014, 04:09 PM
Planted Member
 
Join Date: Apr 2009
Location: Redmond, WA
Posts: 274
There is a link you can search for that will tell you the code for your API kit and what the expiration date is. I think the new sets got ride of the code and now just print out a normal expiration date
ChadO is online now  
post #10 of 21 (permalink) Old 01-31-2014, 05:24 PM
Planted Tank Guru
 
wicca27's Avatar
 
Join Date: May 2009
Location: Dewey
Posts: 4,850
Send a message via Yahoo to wicca27
Quote:
Originally Posted by ChadO View Post
There is a link you can search for that will tell you the code for your API kit and what the expiration date is. I think the new sets got ride of the code and now just print out a normal expiration date
i can verify the new bottles have a date on them. just got my kit first of the month and its dated.

i have a feeling its mini cycle or just not cycled. or .... are you using a dechlor like prime when you do water changes? Im betting since you have had food in there and the moss,shrimp, and leaf your cycle is just no starting right.
wicca27 is offline  
post #11 of 21 (permalink) Old 01-31-2014, 05:32 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Jan 2014
Location: Madill, Oklahoma
Posts: 584
Well my tank has only been up and running for about a month now lol

10g Snail Tank, 10g Marmokreb Tank, 10g Goldfish Tank (at the moment), 20g metaframe tank (will be Marmokreb tank when its fixed)
shrimpcrazy00 is offline  
post #12 of 21 (permalink) Old 01-31-2014, 05:56 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Jan 2014
Location: Madill, Oklahoma
Posts: 584
Well my kit expires at the end of the year. But I'll be buying a new one before then. Any suggestions on which one I should get?

10g Snail Tank, 10g Marmokreb Tank, 10g Goldfish Tank (at the moment), 20g metaframe tank (will be Marmokreb tank when its fixed)
shrimpcrazy00 is offline  
post #13 of 21 (permalink) Old 01-31-2014, 06:22 PM
Wannabe Guru
 
mjbn's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 1,290
Quote:
Originally Posted by shrimpcrazy00 View Post
Well my tank has only been up and running for about a month now lol
So it is most likely uncycled.
mjbn is offline  
post #14 of 21 (permalink) Old 01-31-2014, 07:12 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Jan 2014
Location: Madill, Oklahoma
Posts: 584
I had a huge bacteria bloom 2 weeks ago or so... and I have been using start zyme made by jungle...

10g Snail Tank, 10g Marmokreb Tank, 10g Goldfish Tank (at the moment), 20g metaframe tank (will be Marmokreb tank when its fixed)
shrimpcrazy00 is offline  
post #15 of 21 (permalink) Old 01-31-2014, 07:17 PM
Wannabe Guru
 
mjbn's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 1,290
That doesn't mean it's cycled though.? You should probably look up how to properly cycle a tank, it is pretty essential to having a successful shrimp tank, and to the hobby of having aquariums in general.
mjbn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome