getting it right with dechlorinator fluval shrimp safe - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 07-29-2013, 11:32 AM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: rainham, kent, uk
Posts: 58
getting it right with dechlorinator fluval shrimp safe

hi,

I am confused.

I normally use tetra tap safe which is 5ml per 10 litre bucket,

I have bought a fantastic shrimp tank from a famous auction site, and it came with fluval shrimp safe, it says, 10ml to treat 38 litres so, if I am doing a ten litre bucket, do I use 10ml as a minimum, or, do I use approx. 4ml? I am worried about overdosing them...

thanks in advance

dee major
deedee71 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-29-2013, 11:38 AM
Planted Tank Enthusiast
 
TankYouVeryMuch's Avatar
 
Join Date: Jul 2013
Location: Indianapolis
Posts: 757
Are you not dosing for your whole tank? You should be dosing on tank size not bucket size...
TankYouVeryMuch is offline  
post #3 of 11 (permalink) Old 07-29-2013, 12:46 PM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: rainham, kent, uk
Posts: 58
the tank is already set up with water and shrimp. I want to do a water change using 10 litres of water, so I only need to treat the new water? I thought?
deedee71 is offline  
post #4 of 11 (permalink) Old 07-29-2013, 01:48 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,238
Correct, only treat your new water. It'll be fine to use 4ml per 10liters.

Since shrimp are sensitive, it's best to go that route instead of risking problems by adding water that has not been treated to the tank.
somewhatshocked is offline  
post #5 of 11 (permalink) Old 07-29-2013, 02:22 PM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: rainham, kent, uk
Posts: 58
thank you very much somewhatshocked and tankyousomuch. I have just got this established tank and am dreading doing something silly with them.
deedee71 is offline  
post #6 of 11 (permalink) Old 07-29-2013, 05:35 PM
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: CA, USA
Posts: 805
I would prefer going RO route than dosing tap water. In the long run it save you time and safer for your inverts. RO is also better drinking water than drinking from tap source. In my house we use RO water for cooking, drinking, and all aquariums.
CookieM is offline  
post #7 of 11 (permalink) Old 07-29-2013, 06:52 PM
These pants? are fancy.
 
mordalphus's Avatar
 
Join Date: Jun 2010
Location: Seattle, WA
Posts: 7,997
RO filters don't remove chlorine or chloramine. It would need a carbon prefilter in order to do that, and the carbon prefilter needs to be replaced quite often to continue removing chlorine and chloramine. Always treat water before using it, unless you are keeping track of how many gallons you're passing through your carbon filter.
mordalphus is offline  
post #8 of 11 (permalink) Old 07-29-2013, 07:01 PM
Planted Tank Enthusiast
 
TankYouVeryMuch's Avatar
 
Join Date: Jul 2013
Location: Indianapolis
Posts: 757
Quote:
Originally Posted by somewhatshocked View Post
Correct, only treat your new water. It'll be fine to use 4ml per 10liters.

Since shrimp are sensitive, it's best to go that route instead of risking problems by adding water that has not been treated to the tank.
On the first bottle Of conditioner i bought im almost positive it said to treat whole tanks worth and not just new water added in... I have done this for months now no problem... I will try to find the bottle or brand
TankYouVeryMuch is offline  
post #9 of 11 (permalink) Old 07-29-2013, 07:59 PM
Algae Grower
 
Nemue's Avatar
 
Join Date: Apr 2013
Location: California
Posts: 121
Quote:
Originally Posted by mordalphus View Post
RO filters don't remove chlorine or chloramine. It would need a carbon prefilter in order to do that, and the carbon prefilter needs to be replaced quite often to continue removing chlorine and chloramine. Always treat water before using it, unless you are keeping track of how many gallons you're passing through your carbon filter.
They don't remove chlorine? Uh oh.... My boyfriend might be killing my shrimp, again.

My 20 gallon planted shrimp tank is my pride and joy!
Nemue is offline  
post #10 of 11 (permalink) Old 07-29-2013, 09:37 PM Thread Starter
Algae Grower
 
Join Date: Jul 2013
Location: rainham, kent, uk
Posts: 58
I thought i'd use tap water as it is for cherry shrimp and they like normal ph? so I thought if I used ro, i'd still need to dechlorinate it but then i'd need to add minerals to it, so I thought i'd just use tap water with dechlorinator.
deedee71 is offline  
post #11 of 11 (permalink) Old 07-29-2013, 10:33 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,238
That's only if you're adding water directly to the tank without treating it first. That's not typically something one would do with a shrimp tank.

Quote:
Originally Posted by TankYouVeryMuch View Post
On the first bottle Of conditioner i bought im almost positive it said to treat whole tanks worth and not just new water added in... I have done this for months now no problem... I will try to find the bottle or brand
somewhatshocked is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome