Week 6 with Ada new Amzonia. - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 21 (permalink) Old 01-15-2013, 02:13 PM
Wanabe BKK Herder
 
Betta Maniac's Avatar
 
Join Date: Dec 2010
Location: IHella<3Oakland
Posts: 2,159
It's about the water changes to leach out that ammonia. Even with massive water changes though, it does take weeks and weeks. It took about 6 weeks to cycle my new tank (and that was with fully seeded media for the filter).
Betta Maniac is offline  
Sponsored Links
Advertisement
 
post #17 of 21 (permalink) Old 01-15-2013, 04:39 PM Thread Starter
Planted Tank Enthusiast
 
jczernia's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 532
The first 2 weeks I did massive water changes the first 2 days I did 100% tap water 3rd day I did 100 distilled water and after that I did every 5 days 50% distilled TDS 150 gH 5 changes. I donít want to make too many big water changes that will deplete the buffering capabilities of the substrate and that would defeat the purpose of using Ada Amazoniaweeks.
jczernia is offline  
post #18 of 21 (permalink) Old 01-15-2013, 04:43 PM
Wannabe Guru
 
Join Date: Feb 2012
Location: Ontario, Canada
Posts: 1,359
Quote:
Originally Posted by Betta Maniac View Post
It's about the water changes to leach out that ammonia. Even with massive water changes though, it does take weeks and weeks. It took about 6 weeks to cycle my new tank (and that was with fully seeded media for the filter).
I've played a lot with matured filters and new tanks for cycling. I find that when setting up a new low ph tank, it speeds up the cycle much better if you take a matured filter from similar ph.

I tried taking an entire canister filter that's matured in PH8 and put it in a cycling tank of PH 5.5 with ammonia of 2ppm. In 2 days there's no more ammonia but then a few days later ammonia comes back (leached from new substrate). I think the bacteria actually died with PH shock after a few days. However, with this new Amazonia tank, I used 50% of the filter media from another tank with PH 5.x, and it did speed up things a bit and no ammonia returning after a few days. This is not scientific again because I only played for 5 or 6 filters with different combination, so it could all be just coincidental.
randyl is offline  
post #19 of 21 (permalink) Old 01-16-2013, 06:06 AM Thread Starter
Planted Tank Enthusiast
 
jczernia's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 532
Unfortunately my other tanks have higher pH so I canít do that and that is why I use nitrifying bacteria.
jczernia is offline  
post #20 of 21 (permalink) Old 01-16-2013, 08:50 AM
Planted Tank Obsessed
 
Join Date: Dec 2011
Location: Anchorage, Alaska
Posts: 333
My FLUVAL Edge 6 gal is in at the 3 month mark

Last edited by Assassynation; 01-16-2013 at 09:37 AM. Reason: tank cycling period
Assassynation is offline  
post #21 of 21 (permalink) Old 01-16-2013, 09:01 AM
Planted Member
 
zico_aqua's Avatar
 
Join Date: Dec 2012
Location: India
Posts: 210
it's really patience with soil based tanks, I personally never test my water in all the years i've kept planted tanks - but I do wait for a 3 month mark before I add livestock, till that time an empty tank not only minimizes mistakes but trimming becomes a charm..hehe..my present 2ft'r is going to be hitting 3 months mark on 26th Jan will be adding fish on 29th..so patience is the key as everyone has already mentioned.

Abhradip Choudhuri

Good judgement comes from experience, and experience comes from bad judgement.


Few of my works
zico_aqua is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome