Breaking down my crs tank - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-02-2012, 12:27 AM Thread Starter
Planted Tank Enthusiast
joon's Avatar
PTrader: (0/0%)
Join Date: Jul 2004
Location: Philadelphia
Posts: 847
Send a message via MSN to joon
Breaking down my crs tank

i could see 200~300 nasty crs all over this tank
but algae problem began, anubias are melting
less more less crs... so...

i started this tank Feb, 2012
40gal breeder , fluval 205 , 27L ada soil
planted tank
started 10 crs from kangshiang

4-5 months later, July ~ August

they bred crazy...! i can see 40~50 females barried

i counted over 200 crs with all plants and driftwood

i sold lots of crs on craigslist

ppl came my house and bought 30 40 or 50... because i sold $2 each

they killed them at first try and came back my house .... but i could cover

them all

got my money back (i put $140 on ada soil , $60 filter , $100 for 20 crs)

however i started to get algae problem since september , i tried but its getting worse

my crs didnt breed since september...

OOPS time to clean up the tank...

i removed all decorations , i will clean the algae

i will put only one driftwood, javafern on it and moss only....

I hope they start breeding again...
joon is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome