Gh keeps dropping - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 11-11-2012, 03:20 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Gh keeps dropping

when I got a new Gh kit and tested my tank it was Gh 0. I slowly raised it to Gh 4. I left the tank alone for a week and retested and it's back to Gh 0. What can cause the Gh to drop like that in a week?
matti2uude is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-11-2012, 03:22 PM
Wannabe Guru
 
Overgrowth's Avatar
 
Join Date: Feb 2012
Location: Atlanta, GA
Posts: 1,003
Do you have any driftwood, leaves, peat, etc.?
Overgrowth is offline  
post #3 of 13 (permalink) Old 11-11-2012, 03:25 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
I have one small branchy piece of wood and one IAL which has been in there since July.
matti2uude is offline  
post #4 of 13 (permalink) Old 11-11-2012, 04:07 PM
Planted Tank Guru
 
GeToChKn's Avatar
 
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
Hey matt, lets mix our water. lol. I got gH creep, you got gH drop. Together, it should be perfect. What substrate are you using and is this a new tank? Akadama can suck water clean for a little while.

20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2

My Tanks and my shrimps
GeToChKn is offline  
post #5 of 13 (permalink) Old 11-11-2012, 04:08 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
The tank was set up at the beginning of July. It has a mix of Ada Amazonia and Africana.
matti2uude is offline  
post #6 of 13 (permalink) Old 11-11-2012, 08:59 PM
Planted Tank Obsessed
 
HunterX's Avatar
 
Join Date: May 2012
Location: Springfield MO
Posts: 396
I keep having the same problem. GH starts at 6 in 4 days its a 3.
HunterX is offline  
post #7 of 13 (permalink) Old 11-12-2012, 07:38 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
I've taken out the purigen to see if that makes a difference.
matti2uude is offline  
post #8 of 13 (permalink) Old 11-13-2012, 07:08 PM
Algae Grower
 
Join Date: Sep 2011
Location: Toronto, Canada
Posts: 74
Quote:
Originally Posted by matti2uude View Post
I've taken out the purigen to see if that makes a difference.
Hey matt I run purigen in my cannister and do not have any issues with low gh
Simplicity is offline  
post #9 of 13 (permalink) Old 11-13-2012, 07:11 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Quote:
Originally Posted by Simplicity View Post
Hey matt I run purigen in my cannister and do not have any issues with low gh
Now that I've taken the purigen out my Gh is 6. I'm not sure why but it has made a difference.
matti2uude is offline  
post #10 of 13 (permalink) Old 11-13-2012, 07:14 PM
Planted Tank Guru
 
acitydweller's Avatar
 
Join Date: Dec 2011
Location: New York
Posts: 7,695
this is more of a topic on substrates than on shrimp.

"I am Groot", the faithful protector
acitydweller is offline  
post #11 of 13 (permalink) Old 11-13-2012, 07:26 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Quote:
Originally Posted by acitydweller View Post
this is more of a topic on substrates than on shrimp.
How is it about substrate? It's my shrimp tank and the Gh is affecting my shrimp.
matti2uude is offline  
post #12 of 13 (permalink) Old 11-14-2012, 03:07 PM
Algae Grower
 
Join Date: Sep 2011
Location: Toronto, Canada
Posts: 74
matt our of curiosity was your purigen packet getting old? do you ever re-charge it?

I have a 5 month old purigen pack I never recharged and am afraid it might do the same thing as yours
Simplicity is offline  
post #13 of 13 (permalink) Old 11-14-2012, 03:41 PM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
No it wasn't old. I have a 2l container I filled a media bag from in July. The purigen was only slightly brown on one side.
matti2uude is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome