RCS won't breed? - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 38 (permalink) Old 11-09-2012, 08:56 PM
Planted Tank Guru
 
ravensgate's Avatar
 
Join Date: May 2012
Location: Tennessee
Posts: 3,188
If not you can get them online, I think I got both (they came together) for under $10 on Ebay. KH stands for Carbonate Hardness and GH stands for General Hardness.
ravensgate is offline  
Sponsored Links
Advertisement
 
post #17 of 38 (permalink) Old 11-09-2012, 09:37 PM
Wannabe Guru
 
Overgrowth's Avatar
 
Join Date: Feb 2012
Location: Atlanta, GA
Posts: 1,003
I noticed that you do 30% water changes. I think that's a bit too much; aim for 20% MAXIMUM.
Overgrowth is offline  
post #18 of 38 (permalink) Old 11-10-2012, 01:21 AM
Planted Tank Obsessed
 
Colorful's Avatar
 
Join Date: May 2012
Location: Orange County, CA
Posts: 469
Quote:
Originally Posted by goodeye--sniper View Post
Sorry!
Ammonia and nitrites were 0, nitrates were 5. Unfortunately I don't have a way to test for the other things. I do a water change every week, about 30%. I don't vacuum the substrate because its sand, I figure that my MTS will take care of anything underneath it. I usually take a solo cup's worth of water off the top.

As far as eggs, I saw them under a female once but they disappeared, like I said I think they got sucked into the filter, which has since been covered up.

The temperature is about 79 degrees.

I think that answers your points!
Does anyone else think his temperature is too high? I always thought the suitable temp was 70-75.
Colorful is offline  
post #19 of 38 (permalink) Old 11-10-2012, 01:28 AM
Planted Member
 
DoubleT's Avatar
 
Join Date: Apr 2012
Location: TEXAS
Posts: 250
Quote:
Originally Posted by Colorful View Post
Does anyone else think his temperature is too high? I always thought the suitable temp was 70-75.
+1 I was thinking the same thing. I keep mine at 75 degrees
DoubleT is offline  
post #20 of 38 (permalink) Old 11-10-2012, 01:45 AM
Wannabe Guru
 
Fdsh5's Avatar
 
Join Date: Jan 2012
Location: Buffalo, NY
Posts: 1,266
Quote:
Originally Posted by DoubleT View Post
+1 I was thinking the same thing. I keep mine at 75 degrees
Bingo! My CRS would not breed for me. I lowered the temp to 75 and put in two Indian almond leaves and within a week I found three berried females.
Fdsh5 is offline  
post #21 of 38 (permalink) Old 11-10-2012, 01:57 AM
Planted Tank Guru
 
ravensgate's Avatar
 
Join Date: May 2012
Location: Tennessee
Posts: 3,188
The OP has RCS not CRS. CRS don't like high temps...RCS don't mind. 79 is fine and I've kept mine at 80 in the past with breeding constant. They are still breeding now and temp in the tank is 68...and most folks will tell you that's too cold and they won't breed. Everyone will have different experiences but temp wouldn't be the first thing I'd jump to especially if it's in acceptable range.
ravensgate is offline  
post #22 of 38 (permalink) Old 11-10-2012, 02:06 AM
Planted Tank Guru
 
GeToChKn's Avatar
 
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
Quote:
Originally Posted by ravensgate View Post
The OP has RCS not CRS. CRS don't like high temps...RCS don't mind. 79 is fine and I've kept mine at 80 in the past with breeding constant. They are still breeding now and temp in the tank is 68...and most folks will tell you that's too cold and they won't breed. Everyone will have different experiences but temp wouldn't be the first thing I'd jump to especially if it's in acceptable range.
Ya, my RCS tank varies from 80-82 in the summer to 68-72 right now and I don't really use a fan or heater with them. I have at least 10-15 berried females right now and probably 100 baby to juvi's around right now, so I'm not going to bother with a heater unless it gets a lot colder. They're going good, why mess with it.

20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2

My Tanks and my shrimps
GeToChKn is offline  
post #23 of 38 (permalink) Old 11-10-2012, 02:20 AM
Wannabe Guru
 
Fdsh5's Avatar
 
Join Date: Jan 2012
Location: Buffalo, NY
Posts: 1,266
Quote:
Originally Posted by ravensgate View Post
The OP has RCS not CRS. CRS don't like high temps...RCS don't mind. 79 is fine and I've kept mine at 80 in the past with breeding constant. They are still breeding now and temp in the tank is 68...and most folks will tell you that's too cold and they won't breed. Everyone will have different experiences but temp wouldn't be the first thing I'd jump to especially if it's in acceptable range.
My bad. Sorry didn't read the whole post. I have cherries in three tank and like others have said, temps can vary widely. I would have to think it was the water. Possibly ph
Fdsh5 is offline  
post #24 of 38 (permalink) Old 11-10-2012, 03:33 AM Thread Starter
Planted Member
 
Join Date: Apr 2012
Location: Massachusetts
Posts: 221
The water in my area is very hard, I know that. Haven't got a test yet though. That's on tomorrow's agenda!
goodeye--sniper is offline  
post #25 of 38 (permalink) Old 11-30-2012, 02:04 AM Thread Starter
Planted Member
 
Join Date: Apr 2012
Location: Massachusetts
Posts: 221
so 20 days later I'm finally able to get to testing the water. it's been a very busy three weeks with Thanksgiving and exams but I finally got a test and was able to test the water.

I got the Mardel 5 in 1 strip--I dislike strip tests but it's all I had.

pH was 8.0, Hardness was 150, and Alkalinity looked like it was at 300... which seems awfully high

10g Planted Community Tank| Otocinclus, Red Cherry Shrimp, Tiger Nerite Snail, Assassin Snail, MTS
5.5g Planted Tank | Betta
goodeye--sniper is offline  
post #26 of 38 (permalink) Old 11-30-2012, 12:57 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,363
If the strips were on target, that would be a GH of about 8 - which isn't a bad thing for Cherries.

Do you have the ability to get a liquid test kit? As you're aware, test strips really don't provide much help in the realm of, well, testing. I've seen the API Master Freshwater kit for about $15 all over the place online recently. KH & GH kits from both API and Sera can be obtained for under $20 total, as well.
somewhatshocked is offline  
post #27 of 38 (permalink) Old 11-30-2012, 01:49 PM Thread Starter
Planted Member
 
Join Date: Apr 2012
Location: Massachusetts
Posts: 221
I have the master kit already thankfully, too bad it doesn't have kH or GH tests. I will try to find a liquid test this weekend and see what's up.

I had another cherry die yesterday so I need to figure this out
goodeye--sniper is offline  
post #28 of 38 (permalink) Old 11-30-2012, 01:54 PM
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: mt prospect
Posts: 919
I'm no expert but...

but I've only ever seen eggs once (which got stuck in the small hole in the back that I didn't notice at first).

that doesn't make sense to me. also is it possible that you just aren't seeing them. I thought I only had a few babies in my sump until I really got close and discovered exactly how small the babies really are, now I realize my original population of 30-40 is well over 100, maybe 150-200. (and I found my do better at 76 temp than they did at 82 temp)
dprais1 is offline  
post #29 of 38 (permalink) Old 11-30-2012, 01:59 PM
Planted Tank Guru
 
Soothing Shrimp's Avatar
 
Join Date: Nov 2011
Location: Illinois
Posts: 6,607
I keep mine around 78-80 and they do fine. Here's a couple questions though,

1) Do you see saddles on any of the shrimp?

2) What kind of filter do you use?

RAOK Club and BBRR Club! My thinking has been invert-ed!
Soothing Shrimp is offline  
post #30 of 38 (permalink) Old 11-30-2012, 02:38 PM
Planted Tank Enthusiast
 
Join Date: Aug 2011
Location: WI
Posts: 841
Quote:
Originally Posted by goodeye--sniper View Post
I have the master kit already thankfully, too bad it doesn't have kH or GH tests. I will try to find a liquid test this weekend and see what's up.

I had another cherry die yesterday so I need to figure this out

are u addng any type of ferts?

Eheim Pimp Club #506
Hmoobthor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome