Opae Ula, Hawaiian Red Shrimp, SuperShrimp, whatever... - Page 48 - The Planted Tank Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #706 of 740 (permalink) Old 03-23-2014, 03:34 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
Hard telling... I feed the opae a small amount every morning. I'm sure that acts as food for the chaeto. This tank (the one with the berried mama on the front glass) has been up and running since January of last year. I've taken chunks of the chaeto out about every six weeks or so.

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
Sponsored Links
Advertisement
 
post #707 of 740 (permalink) Old 04-02-2014, 07:06 PM
Algae Grower
 
Join Date: Feb 2014
Location: Atlanta, GA
Posts: 17
Quote:
Originally Posted by Rob in Puyallup View Post
Hey OpaeLady...

That's incredible!
OpaeLady is offline  
post #708 of 740 (permalink) Old 04-02-2014, 08:26 PM
Algae Grower
 
Join Date: Feb 2014
Location: Atlanta, GA
Posts: 17
Rob, what did you end up doing to rid yourself of the lovely cyanobacteria that is now trying to take over my tank?
OpaeLady is offline  
post #709 of 740 (permalink) Old 04-03-2014, 12:10 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
I used Chemipure. One dose. It is did kill one of the shrimp, though. It may have died out on its own like diatoms do.

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #710 of 740 (permalink) Old 04-03-2014, 12:54 AM
Algae Grower
 
Join Date: Feb 2014
Location: Atlanta, GA
Posts: 17
I've had it before in my 29gal freshwater cichlid tank. I had it for 4 months before using ultralife blue green algae remover. I even tried blackouts. The ultralife knocked it right out though.

I'd hate to lose any of the shrimp because the chemicals, but it's going to kill everything else in the tank if I don't do something else. I've tried a 3 day black out on them already also. :\
OpaeLady is offline  
post #711 of 740 (permalink) Old 04-03-2014, 04:19 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
It's a pain to get rid of. The single dose of Chemipure and time took care of my problem with it...

I had it in this tank, chaeto severely trimmed back this evening.

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #712 of 740 (permalink) Old 04-03-2014, 04:20 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
The Bookshelf tank after tonight's chaeto thinning.

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #713 of 740 (permalink) Old 04-03-2014, 04:22 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
Hiding under about three cups of chaeto (now in the dumpster) was a colony of tube worms. Bizarre critters...

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #714 of 740 (permalink) Old 04-03-2014, 04:24 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
I found berried opae in all three tanks tonight. Immature/juveniles as well...

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #715 of 740 (permalink) Old 04-03-2014, 04:28 PM
Algae Grower
 
Join Date: Feb 2014
Location: Atlanta, GA
Posts: 17
Quote:
Originally Posted by Rob in Puyallup View Post
The Bookshelf tank after tonight's chaeto thinning.

Sent from my Samsung Galaxy S III using Tapatalk 2
Is that a pipipi snail? I love those guys!
I think I found a tube worm in my tank the other day. I left it be for the time being.
OpaeLady is offline  
post #716 of 740 (permalink) Old 04-03-2014, 04:33 PM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
Yes it is a pipipi, direct from Hawaii nearly a year and a half ago.

Tube worms will do no harm, gathering floating bits our of the water.
Rob in Puyallup is offline  
post #717 of 740 (permalink) Old 04-04-2014, 12:17 AM
Algae Grower
 
Join Date: Feb 2014
Location: Atlanta, GA
Posts: 17
I have two pipipi snails! I love them. Straight from hawaii also...with the shrimp and hermits

I'll leave the tube worm alone then!
OpaeLady is offline  
post #718 of 740 (permalink) Old 05-10-2014, 05:00 AM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
My biggest opae ula larvae swarm yet...

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
post #719 of 740 (permalink) Old 05-10-2014, 08:46 AM
Planted Member
 
Join Date: Nov 2012
Location: Old Bridge, NJ
Posts: 218
Great news Rob! Which tank are they from?
KenP is offline  
post #720 of 740 (permalink) Old 05-10-2014, 03:09 PM Thread Starter
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,407
The un-everything ten gallon tank, Ken. There are some larvae in the other tanks, too, as well as a few berried females.

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline  
Reply

Tags
different set up, hawaiian red shrimp, opae ula

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome