Crs mia??? - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-29-2011, 05:33 PM Thread Starter
Algae Grower
PTrader: (1/100%)
Join Date: Aug 2011
Location: sj ca
Posts: 23
Crs mia???

Got 5 of them in a few days ago and now for the life of me i could only find 1 of my ss+/sss CRS. They are only 1/2-3/4". It seem like i'm missing 1/day.

Empty the HOB filter, thought that they may have climped up in there, not there.
Checked behind the rock. not there
Checked every single plants. not there

They were eating and move about and around normally on the second day with the rest of the rilis

Tank info could be found here.

The rilis are breeding like rabbit,

05black6mtc is offline  
Sponsored Links
post #2 of 3 (permalink) Old 10-29-2011, 05:43 PM
Planted Tank Guru
GeToChKn's Avatar
PTrader: (1/100%)
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
The problem is if a shrimp dies in a fairly population tank, they get eaten by the other shrimp the moment they stop twitching their legs and the other shrimp will eat everything of the dead shrimp. Not sure why they could be dying but if you fully searched every area 3 times over, then maybe that happened. You have to search like 3 times though, its always hard to make sure. I just moved my tigers from yellow tank. Should be easy to spot them all. It was only a 5.5 gal, not a lot of room to hide, yet when I thought I was done, 5 hours later I see another tiger. Get that one, 3 hours later, another. lol. They can be sneaky.

20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2

My Tanks and my shrimps
GeToChKn is offline  
post #3 of 3 (permalink) Old 10-29-2011, 09:22 PM
Planted Tank Guru
diwu13's Avatar
PTrader: (24/100%)
Join Date: Sep 2011
Location: Willimantic, CT
Posts: 6,169
Try starving the tank for two days. Then when you place some food in afterwards you should see all of them. If not it means they died :[
diwu13 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome