High PH and RCS - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-17-2011, 03:11 AM Thread Starter
Algae Grower
Join Date: Sep 2011
Location: North Carolina
Posts: 34
Unhappy High PH and RCS

I recently started a solely shrimp tank in a 5gal tank that's been running for a little over a month and a half seeded from one of my other planted tanks. After adding the RCS after there were no visible ammonia, nitrites, or nitrates. I did a drip acclimation and introduced them to their new homes after finishing their acclimation. They were active the first day, the next day they settled in with a few molting. The third and fourth day they were actively foraging the fauna and interacting with each other. Around the ninth and tenth day that's when they began dropping like flies .
My stats are below, but i'm wondering if i did something wrong for them to drop like flies. Is it because my pH is so high or is it because I didn't receive them earlier, i was supposed to get them within two to three days but got them in five days . They were fine as far as i could tell (was shipped in a Kordon breather bag along with some

My substrate is 10 lbs of Ecocomplete

SŁŖwassertang, Bacopa monnieri (Money wort), narrow leaf java fern, and three broad leaf amazon swords.
(Did not fertilize during cycle nor did i fertilize after received the shrimps, only after their deaths)

Fauna: formerly eleven red cherry shrimps added after a month and half's cycle ( ten juveniles and one shrimplet) now one female crown tail betta

My water conditions are:
water is tap
8.0 pH
0ppm Ammonia
0ppm Nitrite
0 ppm Nitrate
(tested before shrimps where added, and after no visible fluctuations, test kit is API's liquid test kit)

Temperature is kept at 74 degrees Fahrenheit.

So my question what I did wrong, was it the pH at 8.0 or was it perhaps they were already in trouble due to the fact that they were held in transit for so long. Anyways I'm not going to let this stop me at raising rcs, but I would like some guidance as to better myself at keeping shrimps. I've had great luck with fishes but so far none with shrimps.
Soundwav2010 is offline  
Sponsored Links
post #2 of 9 (permalink) Old 10-17-2011, 03:23 AM
Planted Tank Guru
diwu13's Avatar
Join Date: Sep 2011
Location: Willimantic, CT
Posts: 6,169
Everything seems alright to me. Your pH is on the high end of the RCS tolerance but they *should* be able to handle anything from 6.3 to 8.0. RCS generally will not die due to transit unless they were sitting outside in super hot/cold weather without a cold/heat pack.
diwu13 is offline  
post #3 of 9 (permalink) Old 10-17-2011, 03:24 AM
Wannabe Guru
Join Date: Apr 2011
Location: Westfield, IN
Posts: 1,744
I dunno, I've kept them in pH=8.5 with no problems, they bred successfully and everything. Wish I could help, but that's about it.
jasonpatterson is offline  
post #4 of 9 (permalink) Old 10-17-2011, 03:27 AM Thread Starter
Algae Grower
Join Date: Sep 2011
Location: North Carolina
Posts: 34
i thought as much, but there's nothing that i can think of that could have caused them to drop so fast, unless there's copper present in my waters, I'll probably have to test for that, but i doubt it as I own five ghost shrimp (one of which is berried) in my other tanks, and all water comes from the same source.
Soundwav2010 is offline  
post #5 of 9 (permalink) Old 10-17-2011, 03:57 AM
Planted Member
Join Date: Jan 2011
Location: New Jersey
Posts: 278
I've got a friend who's a fairly new shrimp keeper, and I gave him about 20 RCS this summer. His pH is about 8.4 and he's got dozens of shrimp now.
blacksheep998 is offline  
post #6 of 9 (permalink) Old 10-17-2011, 04:03 AM
Planted Tank Obsessed
Join Date: May 2011
Location: Edmonton AB Canada
Posts: 353
The tap water where I live is sky high hard and has a ph of 7.8-8.4 depending on whatever's going on at the water treatment plant that week and my RCS are breeding as fast as my pest ramshorns. I have some black tiger shrimp in there too that are surviving and look healthy, not breeding but I can't expect too much eh :p
tbarabash is offline  
post #7 of 9 (permalink) Old 10-17-2011, 04:22 AM
Planted Tank Enthusiast
zergling's Avatar
Join Date: May 2007
Location: Bay Area
Posts: 993
My tap water is 8.9 straight from the faucet. 8.5 after treating with prime. My 10gal with Eco-complete, heater, airstone, and java moss is infested with Rcs.

My display tank with aqua soil has ph 7.7, but goes all the way down to 6.2 when c02 is on. No problems with the deep red adult Rcs in there. I've seen one shrimplet already, so there might be more hiding
zergling is offline  
post #8 of 9 (permalink) Old 10-17-2011, 04:43 AM
Wannabe Guru
Join Date: Apr 2011
Location: Westfield, IN
Posts: 1,744
If you decide to get more, I'd go with the plop and drop rather than drip acclimating them. Just pour the entire contents of the bag through a fish net, then dump them in the tank. I doubt that the deaths had anything to do with acclimating them as you did, but it's a lot faster and a number of people on here use that method with great results, especially with animals that have been shipped. The idea is basically to get them out of the foul stew they're sitting in ASAP, especially while they're stressed due to handling.

If you're still interested, I'd give them another try. They're generally amazingly hardy critters.
jasonpatterson is offline  
post #9 of 9 (permalink) Old 10-17-2011, 05:55 AM Thread Starter
Algae Grower
Join Date: Sep 2011
Location: North Carolina
Posts: 34
jasonpatterson okay thanks, will try the plop and drop with them next time, just ordered some more shrimps and they should be here soon (about twenty plus a few in case of DOA). Didn't know why I didn't try that before, I did that with my ottos and they are thriving, of course I have always had better luck with fishes than invertebrates. Will have to move my betta to the sorority, hopefully she is nice to the others.

Never mind, i do have luck with ghost shrimp lol bought five and still have five, one of which is berried, and all are starting to show some colored dots of green, brown, and red.

Last edited by Soundwav2010; 10-17-2011 at 06:04 AM. Reason: Forgot about the Ghost shrimps O.O
Soundwav2010 is offline  

5 gallon, cherry, fluval chi, red, shrimp

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome