Hybrid Aponogeton Bulbs - Page 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #16 of 20 (permalink) Old 08-04-2009, 03:23 AM
Join Date: Aug 2009
Location: Fayetteville, NC
Posts: 2
24 hours later and I have several bulbs sprouting, the only thing I can think of hat may have a positive effect is the water temperature. I do not air-condition my house and the tank is upper 80's F. I am attempting to post pics but am having trouble..

I have attempted these before and only thing different I can think of would be the higher temp.

As for fish I currently have a calico ryukin and a Black Moor, slowly adding fish as we get used to it again. I started this tank 1 month ago.



Definition of a Veteran. A veteran is someone who, at one point in his life, wrote a blank check made payable to "The United States of America", for an amount of "up to and including his life." That is honor, and there are way too many people in this country who no longer understand it.
JCSX2 is offline  
Sponsored Links
post #17 of 20 (permalink) Old 08-04-2009, 05:29 AM
Planted Tank Obsessed
Join Date: Aug 2009
Location: Colorado
Posts: 390
I had a a bunch of those (like 6 or 7). They took about five days to sprout and eventually grow to be over 18 inches tall. I just tossed them in my tank and they sprouted.
i'm a ninja is offline  
post #18 of 20 (permalink) Old 08-04-2009, 06:44 AM
Planted Member
ezcry4t3d's Avatar
Join Date: Apr 2009
Location: Waco, TX
Posts: 163
I just packed up my bulbs to send in under the guarantee. The bulbs just floated at the top of my tank for over a month and never did anything. Hopefully the replacements will do something more interesting.
ezcry4t3d is offline  
post #19 of 20 (permalink) Old 10-06-2009, 02:52 AM
Planted Member
ezcry4t3d's Avatar
Join Date: Apr 2009
Location: Waco, TX
Posts: 163
Just thought I'd follow up, they take their warranty seriously.

I sent in the 3 or 4 dead bulbs I had gotten in the pack from Wal-Mart.

They sent me back 8+ live, wet, already sprouted bulbs. 2 were the red lily variety, the rest appear to be 2 different varieties of Aponogeton. All are doing well now. They shipped them by just tossing them still wet in one of the manila envelopes with the bubble wrap padding. lol

Took a while for me to get them back, but I'm glad I did. The red lilies are very striking. I'd post pics, but they look pretty much the same as the ones on their website, although mine are half that size so far.

ezcry4t3d is offline  
post #20 of 20 (permalink) Old 10-06-2009, 04:08 AM
Planted Tank Enthusiast
Ariel301's Avatar
Join Date: Sep 2009
Location: Kingman, Arizona
Posts: 567
Some grow, some don't. They take about a week for me before they sprout, then they will grow several inches a day after that.

I did send some back to them to get the replacements once. I heard not a thing from them for months, so I decided they weren't going to send me new ones. Then six months after I mailed in my bad bulbs, a soggy paper envelope showed up in the mail. They took already growing aponogetons and shoved them into an envelope without any padding or moisture for them, and then sent them regular mail. I am surprised that they were still a little damp and actually survived that ordeal.
Ariel301 is offline  

aponogeton, bulbs, hybrid

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome