First Post, Many Questions! - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-26-2013, 08:49 PM Thread Starter
Join Date: Jul 2013
Location: Northern New Jersey
Posts: 2
First Post, Many Questions!

Okay, so I have a 40 gallon breeder tank. For substrate, I'm using playsand, I'm using a T5HO light fixture with two bulbs (one daylight, one plant growth bulb), a fluval 306 canister filter (extra bio-max media added), a UV sterilizer (I have had problems with green water, my tap water is high in phosphates and I have high ish lighting so...), and a guarded fluval heater.

As far as plants, I have...
-Several large stems of giant hygro
-2 bunches of anacharis
-2 helferi swords
-1 large jungle val
-1 large java fern (starting to make baby plants)
-glosostygma (spread out)
-baby tears (spread out)
-1 red wendtii
-1 anubias nana

I have several small and mid size pieces of driftwood as well. As far as fish, I have 2 electric yellow labs, 1 snowball pleco, and 3 otoclinus catfish.

Now that that's out of the way, I need to know why there is STILL some decent amounts of brown algae growing on the walls and some leaves of plants in the tank. I want to add more fish, but I want to make sure that they're all planted-tank safe.
So i need advice on the algae, advice on stocking, and I would also like to add more plants. I do not want to use a CO2 system, but I dose every two weeks with flourish comprehensive and once every other day with flourish excel. Any help would be appreciated, thanks! =]
idanglepro is offline  
Sponsored Links
post #2 of 4 (permalink) Old 07-26-2013, 09:14 PM
Wannabe Guru
NeonFlux's Avatar
Join Date: Apr 2008
Location: Los Angeles
Posts: 1,562
The brown algae you speak of are probably just diatoms and would normally go away in time. How long have you had your setup? Is it a new setup?

55 gallon Rainbowfish species/Harlequin rasboras community Dutch scape low-tech planted tank
60 gallon Bala shark low-tech planted tank
250 gallon Community Tiger Oscar/Red hook silver dollar/Silver dollars/BR Parrots/ PB Jack Dempsey/Clown loaches/Tinfoil barb/Roseline sharks/Barbs Monster fish tank
NeonFlux is offline  
post #3 of 4 (permalink) Old 07-26-2013, 09:34 PM
Planted Tank Obsessed
metallicanick78's Avatar
Join Date: Apr 2011
Location: Amston, CT
Posts: 436
yeah, sounds like diatoms common to a newish setup. all my 40B have 2 bulb T5HOs and without raising the fixture up I get lots of algae and a poor light spread. you have yours up at all?
metallicanick78 is offline  
post #4 of 4 (permalink) Old 07-30-2013, 03:47 PM Thread Starter
Join Date: Jul 2013
Location: Northern New Jersey
Posts: 2
Neonflux, the tank has been set up since the beginning of may, but I've been slowly adding more and more plants, so I doubt there's any type of balance yet.. actually since that first post I've gotten paid and so I bought a few more plants, I will take a picture today and post it =]

Metallicanick, nope, just resting on the edges of the tank on the normal legs. Wanted to go ahead and hang the fixture from the wires that were supplied in the box but.. not sure that that would go over too well.

The algae has died down a bit, and I've rubbed it off most of the leaves of the plants (along with getting 3 more otos)... pictures soon to follow!
idanglepro is offline  

algae, planted, planted tank, plants, stocking

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome