Help with mold/fungus growing in aquarium - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-14-2013, 12:34 AM Thread Starter
Algae Grower
Join Date: Feb 2013
Location: Des Plaines
Posts: 68
Help with mold/fungus growing in aquarium

So I recently set up a new planted aquarium.

I used dirt, capped with caribesea supernaturals sand/super fine gravel. I added a couple of rocks and a piece of driftwood from a seperate established tank, and an extra filter that had been running on the other tank for a couple of weeks.

The water was pretty clear directly after setting it up, but the next morning the water was super cloudy, almost whitish looking. The 2nd morning I noticed a white/clear colored fungus stuff growing on the gravel. Its like patches of long white stuff that has movement and flows when the filter is running. I tried to gravel vacuum it up the best i could which is hard to do because of the sand. The next day it was back, and now it is growing all over the rocks and driftwood. I have swirled it around a few times and it always starts growing back again by the next morning.

There are no fish or plants yet. The tank I took the rocks, wood, and filter from has no problems at all. What the heck is this stuff and where did it come from? How do I get rid of it? Please help!!!
Deng09 is offline  
Sponsored Links
post #2 of 5 (permalink) Old 05-14-2013, 01:02 AM
Planted Member
Neptoon'd's Avatar
Join Date: Apr 2013
Location: Skinners Mudhole
Posts: 206
The cloudy/whitish water sounds like a bacterial bloom. I had something similar happen in a new tank I cycled.

The clearish stuff growing on your gravel and wood I'm not sure about. I have something similar in my 5g and I haven't gotten around to investigating what it is. I'll wait with you to see what sort of responses you get. I had it growing like crazy on a piece of mopani. It got to be so much I pulled the mopani out and wiped it down under tap water. I'm guessing I'll go back to soaking it again. It leeched tannins like crazy despite soaking for 2 weeks prior to going in the aquarium.
Neptoon'd is offline  
post #3 of 5 (permalink) Old 05-15-2013, 02:18 AM Thread Starter
Algae Grower
Join Date: Feb 2013
Location: Des Plaines
Posts: 68
Here are some pictures, maybe these will help:
Attached Thumbnails
Click image for larger version

Name:	056.jpg
Views:	26
Size:	94.1 KB
ID:	143018  

Click image for larger version

Name:	057.jpg
Views:	24
Size:	93.2 KB
ID:	143026  

Deng09 is offline  
post #4 of 5 (permalink) Old 05-15-2013, 03:11 AM
Planted Member
norbot's Avatar
Join Date: Jan 2013
Location: Boise
Posts: 225
I won't claim to know anything about the fungus, but I have the same setup, dirt with caribsea gravel not sand. I got that fungus twice on seperate tanks and it eventually went away and seemed harmless to plants.

I decided to take it as a sign the microorganisms are doing something.

I removed some at water changes, but it went away on its own after about 2-3 weeks
norbot is offline  
post #5 of 5 (permalink) Old 05-15-2013, 03:28 AM
Friggin. Conformist.
crazydaz's Avatar
Join Date: Mar 2007
Location: Hendersonville, TN
Posts: 1,362
Send a message via Skype™ to crazydaz
It's harmless and will go away on it's own. It you want to kill it, then dose hydrogen peroxide at two mL's per gallon. It is best to spot treat the fungus, if you can....full tank peroxide treatments can, and does, kill beneficial organisms and bacteria as well. Just be cautious, so all. Make sure you turn off the filter, before you add the peroxide, and keep the filter off for about 20-30 minutes while the peroxide finishes reacting. Do a 10-20% water change. This can be done daily until the fungus has disappeared, but it shouldn't take anymore than a few time to kill it off.

Over-dosing on Excel may work as well, but I've never tried it.

Kinder. Goth.

Last edited by crazydaz; 05-15-2013 at 03:30 AM. Reason: !
crazydaz is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome