dwarf sag is spreading SLOWLY... - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 03-21-2013, 08:21 PM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Question dwarf sag is spreading SLOWLY...

In an area of about 5 plantlets, it took 5 months for 5 runners.

(so many fives)

Quite the contrast to the wildfire rumors I've read about. What could be going wrong?

Substrate is eco-complete (though 2 years old). Lighting is a single t5ho bulb over a 24" tall tank. You can check out the other specs and some photos through the link in my signature.

I haven't been dosing ferts or excel recently, because one.. I'm afraid of an algae bloom... and two... I read a few accounts of excel being bad for dwarf sag. <-- is that even true?
caykuu is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-21-2013, 08:41 PM
Planted Member
 
blue1delta's Avatar
 
Join Date: Jan 2013
Location: big swamp, NC
Posts: 269
i haven't been planted, but for a few months and I have eco complete same lighting plus an actinic bulb that came with my fixture. My dwarf sag is spreading and I just started dosing excel. I have moved mine around a lot too. Maybe someone with more experience can help you...
Do you use root tabs?
blue1delta is offline  
post #3 of 20 (permalink) Old 03-21-2013, 08:42 PM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Nah, I don't use root tabs, because I assumed the ecocomplete makes up for that. Thanks for the reply!
caykuu is offline  
post #4 of 20 (permalink) Old 03-22-2013, 03:06 AM
Planted Tank Guru
 
Hoppy's Avatar
 
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 20,536
Dwarf sag isn't a fast growing plant, especially with low light. Mine, in a low light tank, are all looking healthy, but very little, if any growth in 7 weeks. I use Excel at slightly above the recommended dosage, and my substrate is Aquasoil. I also do very light fertilizing of the water.

Hoppy
Hoppy is offline  
post #5 of 20 (permalink) Old 03-22-2013, 03:41 AM
Newbie
 
Join Date: Mar 2013
Location: central Kansas
Posts: 1
I have a 30 gallon hex, 24" tall with 90 Watts 6500k cfl bulb. I just planted my dwarf sags 3 weeks ago. Bought 10sags, 4 have produced runners that are 1/2 way grown. My tank has been cycling, had a terrible hair algae problem, and still they seem to be doing well. I have play sand substrate but attribute growth to sand. I have high light in several tanks but my vals n sags are running everywhere in the sand. Just started using excel, ill keep you posted on the effects on my vals n sags.
shane54 is offline  
post #6 of 20 (permalink) Old 03-22-2013, 03:51 AM
Planted Member
 
blue1delta's Avatar
 
Join Date: Jan 2013
Location: big swamp, NC
Posts: 269
Quote:
Originally Posted by caykuu View Post
Nah, I don't use root tabs, because I assumed the ecocomplete makes up for that. Thanks for the reply!
You should use root tabs. flourish if you don't mind the price. jobes if you want low cost.
blue1delta is offline  
post #7 of 20 (permalink) Old 03-22-2013, 08:51 AM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Quote:
Originally Posted by Hoppy View Post
Dwarf sag isn't a fast growing plant, especially with low light. Mine, in a low light tank, are all looking healthy, but very little, if any growth in 7 weeks. I use Excel at slightly above the recommended dosage, and my substrate is Aquasoil. I also do very light fertilizing of the water.
Ah, I see- I guess I don't have much to worry about! And WHEW, that's good ot hear about the excel being fine... I'll return to dosing it.
caykuu is offline  
post #8 of 20 (permalink) Old 03-22-2013, 08:52 AM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Quote:
Originally Posted by shane54 View Post
I have a 30 gallon hex, 24" tall with 90 Watts 6500k cfl bulb. I just planted my dwarf sags 3 weeks ago. Bought 10sags, 4 have produced runners that are 1/2 way grown. My tank has been cycling, had a terrible hair algae problem, and still they seem to be doing well. I have play sand substrate but attribute growth to sand. I have high light in several tanks but my vals n sags are running everywhere in the sand. Just started using excel, ill keep you posted on the effects on my vals n sags.
They sound very hardy!
And thanks, please let me know the results of the excel on both!
caykuu is offline  
post #9 of 20 (permalink) Old 03-22-2013, 08:53 AM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Quote:
Originally Posted by blue1delta View Post
You should use root tabs. flourish if you don't mind the price. jobes if you want low cost.
Do you think the end result to price ratio is more worthwhile for flourish or jobes? I've never tried root tabs before.
caykuu is offline  
post #10 of 20 (permalink) Old 03-22-2013, 09:48 AM
Planted Tank Obsessed
 
Join Date: Mar 2012
Location: nj
Posts: 442
Under high light my Dwarf Sag grows like weeds, literally shooting off new runners and plants every day. That tank is now carpeted in Dwarf Sag. I have some in a lower light tank and it just sits there.
jhays79 is offline  
post #11 of 20 (permalink) Old 03-23-2013, 01:24 AM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Quote:
Originally Posted by jhays79 View Post
Under high light my Dwarf Sag grows like weeds, literally shooting off new runners and plants every day. That tank is now carpeted in Dwarf Sag. I have some in a lower light tank and it just sits there.
Ah, I see! Do you inject co2 for your high light tank?
caykuu is offline  
post #12 of 20 (permalink) Old 03-23-2013, 11:09 AM
Planted Tank Obsessed
 
Join Date: Mar 2012
Location: nj
Posts: 442
I did for awhile, DIY style. Then I got tired of doing it so I moved my fixture up higher off the tank after about a six months. By that time the Dwarf Sag had already taken off all over the place.
jhays79 is offline  
post #13 of 20 (permalink) Old 03-23-2013, 10:17 PM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
Have you experienced any melting/dying off of the dwarf sag or other plants since decreasing light and stopping the co2?

I've been told before that DIY co2 for 55g is too little to be of any great effect, but apparently you've experienced otherwise!
caykuu is offline  
post #14 of 20 (permalink) Old 03-24-2013, 12:09 AM
Planted Tank Obsessed
 
Join Date: Mar 2012
Location: nj
Posts: 442
Plants still look great for me. I can take a pic to show you my tank. I don't think dwarf Sag is a very demanding plant at all.
jhays79 is offline  
post #15 of 20 (permalink) Old 03-24-2013, 01:41 AM Thread Starter
Planted Tank Obsessed
 
caykuu's Avatar
 
Join Date: Jul 2011
Location: Southern California
Posts: 302
It's fine, no need for the photo trouble! It ends up I might need to change my t5ho bulb.... it's almost 2 years old now. How often do you think is necessary to switch to a new bulb?
caykuu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome