Possible epic fail... help! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-01-2013, 10:54 PM Thread Starter
Algae Grower
 
Pyrojodge's Avatar
 
Join Date: Feb 2011
Location: Central Ohio
Posts: 104
Exclamation Possible epic fail... help!

Hello All,

So I have a dilemma, I have set up a new 40L tank and I want to move all of my items from my 30L to the 40 but I do not want to loose any of my plants/animals. The problem Is I would like to use my substrate that is in my 30L and use it as a base for the 40 so I do not lose my good organisms and my black worm population that is in it. I have 60lbs of eco complete to add to this tank as well. My thoughts are so cap the old (aquariumplants.com substrate) with the eco. The issue I have is once I take the old sub out I need to move the plants and wood with it and aquascape. Is it safe to transfer all of these things into a new tank that has been running for a week since I am using so much of the old stuff? I do plan on running my 350 B penguin until my G3 is cycled but am I setting myself up for disaster by trying to keep the old substrate? I do have two bamboo shrimp and tons of riliís and tiger shrimp as well and I donít want to lose them either. Thanks for any and all help guys this forum is great!

Later,

Pyro
Pyrojodge is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-02-2013, 12:11 AM
Planted Tank Obsessed
 
hunterlook's Avatar
 
Join Date: Feb 2013
Location: Denver, CO
Posts: 447
Hey, I'm not extremely knowledgable by any means but from my understanding from the research I've been doing, I would only do a partial transplant. Use a piece of media from your 30L tank in the new filter on the 40L and move a few hand fulls of your old substrate over that no plants are in. Give it a few days to let the bacteria colonize and test your water parameters after that. Should be good to go by then! After that maybe do it in stages. Move your remaining substrate over, top it off with the new and put your plants in. Test the water to make sure you're not getting any spikes then finally transfer the livestock!

Hope this helps a little bit.
hunterlook is offline  
post #3 of 11 (permalink) Old 03-02-2013, 12:18 AM
Wannabe Guru
 
Join Date: Jan 2013
Location: Humarock - Boston MA
Posts: 1,425
No shrimp expert, but if this was a fish scenario i'd say just transfer everything over, you'll be fine. If you can put your shrimp into a jar or w/e til your done great. If you have a filter already established them just run it on your 40b. only talking a extra 10 gallons with some shrimp, no fish or anything with a huge bio-load. You'll be fine. If you havent dont your water change yet in the last week, then tonight is a good time to do it. add 50/50 new and old, so 2/3 30 gal tank water, and yes check parameters in the morning.

I'm not into the image, but into the hobby...
CrypticLifeStyle is offline  
post #4 of 11 (permalink) Old 03-02-2013, 12:29 AM
Wannabe Guru
 
Knotyoureality's Avatar
 
Join Date: Aug 2012
Location: Mesa, AZ
Posts: 1,369
The more materials you move over from the old tank, the more beneficial bacteria you'll carry over--plants, substrate, filter media, etc.

I've done exactly this several times in upgrading tank sizes or in emergency setups after a tank breaks, even going so far as to rinse the substrate in the old tank water to knock out some of the accumulated mulm, without any problems--though I've always ended up mixing the old and new rather than doing a straight cap and I still do several precautionary water changes the first week or two just in case the transition throws things into a mini-cycle.
Knotyoureality is offline  
post #5 of 11 (permalink) Old 03-02-2013, 12:29 AM
Algae Grower
 
Join Date: Dec 2012
Location: Missouri
Posts: 89
I have been n the aquarium hobby for 16 yrs & from hat I've done n the past u should b fine if u use the proper Prime dosage. It doesn't kill the cycling process just makes everything non-toxic so it can still cycle & not kill anything. I setup a new 25g a while back & planted it, had fish & shrimp n it n a weekend. ALL my plants & fish r alive till this day but I did loose a couple shrimp n the 1st week. Hope this helps.
stevekx500 is offline  
post #6 of 11 (permalink) Old 03-02-2013, 12:32 AM
Algae Grower
 
Join Date: Dec 2012
Location: Missouri
Posts: 89
I also used a "seasoned" canister filter, old tank water & a few other things... Hope this helps. good luck ")
stevekx500 is offline  
post #7 of 11 (permalink) Old 03-02-2013, 01:16 AM Thread Starter
Algae Grower
 
Pyrojodge's Avatar
 
Join Date: Feb 2011
Location: Central Ohio
Posts: 104
Thank you all...

I should mention that I have very good well water (no chlorine) and no water softer needed. I feel much better about switching over tomorrow!

Any one else?
Pyrojodge is offline  
post #8 of 11 (permalink) Old 03-02-2013, 01:31 AM
Planted Tank Enthusiast
 
mistahoo's Avatar
 
Join Date: Apr 2012
Location: Houston,Tx
Posts: 764
Don't bother taking water from the old tank. There's very little to no beneficial bacteria in the water column. Most of your benecficial bacteria will be in your substrate, filters, media, and plants. I usually take a canister or HOB from a cycled tank and toss it onto the new tank. I also grab a bag of substrate and toss it in the tank along with taking the filter floss from my wet/dry and giving it some good squeezes (it gets some of the BB off of the filter floss and into the tank).

Don't forget dechlorinator as well! I always use it when starting a new tank just as a precaution.
mistahoo is offline  
post #9 of 11 (permalink) Old 03-02-2013, 04:26 AM Thread Starter
Algae Grower
 
Pyrojodge's Avatar
 
Join Date: Feb 2011
Location: Central Ohio
Posts: 104
Crap, just got home and found that I have baby shrimplets... this just magnifies the situation. Crap.... oh well atleast I have new babies!
Pyrojodge is offline  
post #10 of 11 (permalink) Old 03-02-2013, 12:35 PM
Wannabe Guru
 
Join Date: Jan 2013
Location: Humarock - Boston MA
Posts: 1,425
Good article to read if you have time.

http://www.americanaquariumproducts...._cleaning.html

I'm not into the image, but into the hobby...
CrypticLifeStyle is offline  
post #11 of 11 (permalink) Old 03-02-2013, 10:30 PM Thread Starter
Algae Grower
 
Pyrojodge's Avatar
 
Join Date: Feb 2011
Location: Central Ohio
Posts: 104
I couldn't bring myself to transfer all my fish into the new tank yet. I'll wait a few weeks just to be sure that everyone is safe. I don't want them to suffer because I am in a hurry.

For those interested here's the new tank>
http://www.plantedtank.net/forums/sh...58#post2704458

Thanks again for all of the help

Cryptic, thanks for the read as well...
Pyrojodge is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome