Question about Green Cabomba bubbles..... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-09-2013, 10:49 PM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Portland
Posts: 6
Question about Green Cabomba bubbles.....

I'm new to planted tanks. I have a planted 5 gallon with Green Cabomba. The tank has one fish and is in the process of cycling. I just did a 50% water change. When I topped off with clean water, one of the Cabombas had a stream of air bubbles coming out of the top. See below. At first it was a steady stream but it has since slowed way down. What is this? Thanks!

tnvol is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-09-2013, 10:54 PM
Planted Tank Guru
 
hedge_fund's Avatar
 
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,404
Your plant is pearling which means that it's producing oxygen. It looks like the plant is damaged in that spot so that's where the O2 is escaping from.

When you add clean water it tends to be saturated with co2 which the plants love. When plants are happy they pearl like crazy.
hedge_fund is offline  
post #3 of 7 (permalink) Old 02-09-2013, 11:01 PM
Planted Tank Enthusiast
 
Join Date: Aug 2012
Location: Fremont, CA
Posts: 689
It's called "streaming" - looks like you trimmed that plant there, so the oxygen the plant is producing is escaping from the cut.
l8nite is offline  
post #4 of 7 (permalink) Old 02-09-2013, 11:07 PM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Portland
Posts: 6
Quote:
Originally Posted by l8nite View Post
It's called "streaming" - looks like you trimmed that plant there, so the oxygen the plant is producing is escaping from the cut.
Yes I did trim them a few days ago. Thanks so much for the reply!
tnvol is offline  
post #5 of 7 (permalink) Old 02-09-2013, 11:21 PM
Algae Grower
 
Join Date: Feb 2013
Location: Ca
Posts: 43
The odd thing is... I swear I've seen this come out of driftwood before.... theres no plants attached to it either
Phantomlink is offline  
post #6 of 7 (permalink) Old 02-09-2013, 11:28 PM
Planted Tank Enthusiast
 
Join Date: Aug 2012
Location: Fremont, CA
Posts: 689
Maybe a damaged root or something under the driftwood spitting out bubbles?
l8nite is offline  
post #7 of 7 (permalink) Old 02-10-2013, 05:09 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Portland
Posts: 6
Thanks for the feedback!
tnvol is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome