Spray bar issues - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-02-2013, 09:15 PM Thread Starter
Algae Grower
Join Date: Aug 2012
Location: South Wales
Posts: 26
Spray bar issues

My background plants are being blasted by the current from the spray bar causing them to lean. Should I change to outlet fitting, reposition the spray bar or put up with the lean?!
Teachercjc is offline  
Sponsored Links
post #2 of 2 (permalink) Old 02-02-2013, 10:16 PM
Wannabe Guru
Join Date: Jun 2005
Location: Medina, Ohio
Posts: 1,064
You could try and reposition the spraybar or you can enlarge the holes so the velocity of the water isn't so forceful.

Eheim Pimpette #270
Eheim Pro II 2028; Classics Series -2215, 2217, 2260, 2262; Pro 2229 Wet/Dry
deeda is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome