Tank self cycled? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-24-2013, 09:56 PM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: NH
Posts: 6
Tank self cycled?

All,

I recently moved across the country, taking all of my old substrate and plants from my 55 with me. When I got here, I set up a 75 with the old plants and substrate. I never dosed ammonia (which is what I normally did to cycle the tank) and have never read ammonia or nitrites. However, I am reading a slowly rising level of nitrates. Is the only way to get nitrates through the nitrogen cycle?
adamn is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-24-2013, 10:17 PM
Algae Grower
 
Join Date: Nov 2011
Location: North Carolina
Posts: 81
The bacteria live on surfaces, like the substrate and plants. So by using them in your new tank, it was instantly cycled.

Life isn't stone, it's water.

PSA: When talking about baby fish, "fry" is plural.
I have a fry. I have some fry.

John K is offline  
post #3 of 9 (permalink) Old 01-24-2013, 11:20 PM
Planted Member
 
Join Date: Nov 2012
Location: Brooklyn NYC
Posts: 197
How long has water been in the tank ?
jonathan is offline  
post #4 of 9 (permalink) Old 01-25-2013, 12:09 AM
Algae Grower
 
Join Date: Jan 2013
Location: USA
Posts: 85
There's no such thing as a tank that instantly cycles if you take a few days to move it long distance. While some beneficial bacteria still remains, there may not be enough to instantly support a full tank load like a properly cycled tank.

Your best bet is to dose ammonia and see how much the tank can actually handle. Some may be converted into nitrites while some may remain ammonia. Don't use nitrate levels as a sole indicator of a properly cycled tank.
2Shi is offline  
post #5 of 9 (permalink) Old 01-25-2013, 12:17 AM
Planted Tank Guru
 
Join Date: Feb 2009
Location: DC area
Posts: 3,056
Some sources of tap water contains nitrates, so test your water straight out the tap and see if that could be what's going on.

Is your tank stocked at all?
wendyjo is offline  
post #6 of 9 (permalink) Old 01-25-2013, 12:20 AM
MSG
Planted Tank Enthusiast
 
MSG's Avatar
 
Join Date: Jul 2012
Location: East Coast
Posts: 546
Totally agree with 2Shi.... it ALWAYS takes a few days if not a week. Run the tests to see if it can handle a load of ammonia.
  • BTW, how long did it take you to drive across the country?
  • You kept the gravel saturated the ENTIRE time? What type of substrate is this?
  • What make/model is your filter & what did you do with your filter media during the trip?
MSG is offline  
post #7 of 9 (permalink) Old 01-25-2013, 01:28 AM
Algae Grower
 
Join Date: Nov 2011
Location: North Carolina
Posts: 81
Assuming the substrate is moist, even a week in transit is nothing for the bacteria. Theoretically, it's no different than disassembling a tank, moving it across the room and reassembling it. Since nitrate is being produced, it sure seems like a cycle is happening. I would suspect that decaying plant matter, dead snails, etc could be the ammonia source.

But of course, it's important to make sure it can handle whatever the intended fish load is. Adding ammonia is a good way to do this.

Life isn't stone, it's water.

PSA: When talking about baby fish, "fry" is plural.
I have a fry. I have some fry.

John K is offline  
post #8 of 9 (permalink) Old 01-26-2013, 12:54 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: NH
Posts: 6
Thanks for the replies thus far!

-The tank has been set up for about two weeks now. Initially, ammonia, nitrites, and nitrates were zero. this week I started seeing 5-10ppm nitrates.

-I only have three small fish (a Malawi cichlid fry, a rummy nose tetra, and some odd yet unidentified small fish) and 5 onion snails. All were transported in a tupperware aquarium w/ battery air pump and small heater during the move.

-The substrate was frozen at some point during the move. It was kept submerged in air tight 5 gallon buckets for a total of 1 week. Long time, I know.

-Filtration is accomplished by a pair of Aquaclear 200's. All filter media was new when I set up the 75.

-I believe that the tank has been seeing a steady amount of ammonia due to a large amount of dead snails in the substrate, decaying plant matter, the fish being in the tank, and the huge accumulation of snail dung on the bottom of the tank. The snails have stripped a layer off of all of my drift wood.

I've been holding off on dosing ammonia since I have the three small fish in the tank currently. However, my fiance's 29 just finished its fishless cycle, so I can move the fish to her tank. If my plants weren't begging to be let out of the cooler and the fish weren't so cramped in their transport aquarium, I would have just cycled this tank with ammonia like I did my 55.
adamn is offline  
post #9 of 9 (permalink) Old 01-29-2013, 03:04 AM
Planted Member
 
Rich Guano's Avatar
 
Join Date: Jan 2012
Location: Arnoldsville, GA
Posts: 217
Quote:
Originally Posted by wendyjo View Post
Some sources of tap water contains nitrates, so test your water straight out the tap and see if that could be what's going on.

Is your tank stocked at all?
You should test your tap water whether it is suspect or not. It's important to know what your putting into your tank.

Bacteria live on the plants as well. I imagine you took good care of them in transit, therefor all your bacteria survived the trip on them. How about your filter did you possibly take good care of it too.

A cycled tank is a mature bio-filter. Since you carried your bio-filter with you and dropped it into the new tank, than it goes without say that your tank is cycled. But like John K said, be sure it can handle your intended bio load.

As far as rising nitrates, you basically stirred up a ton of ammonia when you stirred your substrate. Your good to go.

Have an open mind, but not so open that your brains fall out.

Think outside the glass box.
Rich Guano is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome