Brown algae spots. Tank not fully cycled. Can I...? - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-19-2013, 02:26 AM Thread Starter
Algae Grower
Join Date: Dec 2012
Location: California
Posts: 22
Brown algae spots. Tank not fully cycled. Can I...?

Hi All,

I have a 10gal. that is cycling with Danios. my cycle is almost complete, numbers are registering really low, since last time I checked. Last night, I threw in a small potted anubia gold and a java fern and now I am seeing brown spots in my tank glass on rocks the leaves themselves.

Can I thrown in some algae eaters, maybe an oto?

Here are my numbers from 1 week ago...

pH = 7.4
Ammonia = .5
Nitrite = .2
Nitrate = 5.0
deadfrog is offline  
Sponsored Links
post #2 of 4 (permalink) Old 01-19-2013, 02:59 AM
Planted Tank Obsessed
Sajacobs's Avatar
Join Date: Aug 2012
Location: Brewster, ny
Posts: 486
I would think it depends on the Otto. Some fish are very sensitive to ammonia and nitrites. When you put a fish into a tank that's not cycled, you will need to do WC changes to lower ammonia and nitrites so it won't get sick. WC can slow down the tank cycling.

I've cycled my tank with goldfish. Doing WC everyday gets to be a drag.

I'm sure the Otto will clean the algae in a day or two. So I recommend to wait for the tank to cycle and then add the Otto. Then your tank will get cleaned in no time at all and the fish won't get sick.
Sajacobs is offline  
post #3 of 4 (permalink) Old 01-19-2013, 04:05 AM
Planted Tank Enthusiast
Join Date: Aug 2012
Location: Fremont, CA
Posts: 688
That brown diatom algae will clean off very easily. If it really bothers you, grab an old credit card and scrape it off
l8nite is offline  
post #4 of 4 (permalink) Old 01-19-2013, 04:27 AM
Planted Tank Enthusiast
Aquaticz's Avatar
Join Date: Dec 2009
Location: Los Angeles, CA
Posts: 798
+1 to waiting a week. Ottos have a high mortality rate initially due to shipping practices. I always by 2-3 times what I want permanently. Those that make it do very well with their little flat bellies. I really like algae eaters but they hardly touch it and only when young from personal observations. I once had a 75 gal set up with 30-40 of them.i still have about five adults

Sent from my iPad using Tapatalk HD

Aquaticz is online now  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome