911. Co2. Please help. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-17-2012, 01:20 AM Thread Starter
Algae Grower
 
viwwo's Avatar
 
Join Date: Jan 2010
Location: Queens NY
Posts: 91
911. Co2. Please help.

I never had this problem and always had co2 one way or another..

My co2 ran out on Thursday. So I turned off the lights and let the plants sit it out for two days. I want it off because I have a BBA problem.

Today at 5pm I hooked up a new tank turned the lights back on and 3 hours later I see my fish dying. Some still on the bottom looking dead, some fighting at the top.

Why is that? Are my plants stunned and not taking in the co2? Too much?

Pleas help.

viwwo is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-17-2012, 01:25 AM
Planted Tank Obsessed
 
Join Date: Jul 2012
Location: Olympia, WA
Posts: 457
Turn your co2 off!!
Dany08fa is offline  
post #3 of 9 (permalink) Old 12-17-2012, 01:26 AM Thread Starter
Algae Grower
 
viwwo's Avatar
 
Join Date: Jan 2010
Location: Queens NY
Posts: 91
Done... and the fish are out

Quote:
Originally Posted by Dany08fa View Post
Turn your co2 off!!
viwwo is offline  
post #4 of 9 (permalink) Old 12-17-2012, 01:27 AM
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Denham Springs, La
Posts: 764
Add an air stone get some o2 in there sounds like your gassing them
Merth is offline  
post #5 of 9 (permalink) Old 12-17-2012, 01:32 AM Thread Starter
Algae Grower
 
viwwo's Avatar
 
Join Date: Jan 2010
Location: Queens NY
Posts: 91
I never had this problem. I am doing a 50% water change...

The fish are out and happy now in a 50/50 mix of old and fresh water.

Quote:
Originally Posted by Merth View Post
Add an air stone get some o2 in there sounds like your gassing them
viwwo is offline  
post #6 of 9 (permalink) Old 12-17-2012, 01:32 AM
Algae Grower
 
oldpunk78's Avatar
 
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,373
Too much co2. Something tells me you didn't reset everything once hooked it all back up?
oldpunk78 is offline  
post #7 of 9 (permalink) Old 12-17-2012, 01:38 AM Thread Starter
Algae Grower
 
viwwo's Avatar
 
Join Date: Jan 2010
Location: Queens NY
Posts: 91
It looks like the plants are not doing their job.

Quote:
Originally Posted by oldpunk78 View Post
Too much co2. Something tells me you didn't reset everything once hooked it all back up?
viwwo is offline  
post #8 of 9 (permalink) Old 12-17-2012, 01:46 AM
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 995
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
I would check your CO2 levels.....maybe a bad regulator (single stage?) or something got bumped?
UDGags is online now  
post #9 of 9 (permalink) Old 12-17-2012, 09:18 PM
Planted Member
 
Evilgrin's Avatar
 
Join Date: Oct 2012
Location: LawnGuyLand, NY
Posts: 181
Quote:
Originally Posted by viwwo View Post
It looks like the plants are not doing their job.

The plants can only take in so much CO2 at a time if your pumping in too much CO2 then your going to kill your fish.

double check your settings and try again.

Canon Pimp Club #066, SunSun Pimp #75, Fraternity of Dirt #114,
DIY Stand Build -
http://www.plantedtank.net/forums/sh...d.php?t=193599
55G Dirted Tank Journal - http://www.plantedtank.net/forums/sh...d.php?t=195173
Evilgrin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome