Wisteria Dying - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-11-2012, 04:03 PM Thread Starter
Algae Grower
 
Join Date: May 2008
Location: Cincinnati, OH
Posts: 56
Wisteria Dying

I have a 55 gallon planted tank with 2x54W T5 running 9 hours per day. Excel is dosed every other day. No macro or micro dosing. 50% water changes every 2 weeks of local tap water (liquid rock). The tank has been setup for 3 months now. My Water Wisteria was growing like crazy and then a few weeks ago it seems to be slowly dying away. Crypt wendtii, java ferns, & Hydrocotyle 'japan' are doing great. I do not overfeed. I'm baffled why the Wisteria is doing so badly since it's supposed to be an easy plant to keep.

Does anybody have any ideas why the plant isn't doing well as of lately and/or possible suggestions to get it back into good looking shape?

Water parameters

Ammonia: 0 ppm
Nitrite: 0 ppm
Nitrate: ~10 ppm
pH: 8.2
dGH: 12
dKH: 10
TDS: 564 ppm

Bioload

2 Red rainbows
2 blue katubu rainbows
2 knight gobys
2 roseline sharks
2 zebra danios
2 chinese algae eaters
1 cory
1 small pleco
1 dwarf rainbow
Attached Thumbnails
Click image for larger version

Name:	Wisteria.jpg
Views:	52
Size:	95.8 KB
ID:	58713  

NeonRob is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-11-2012, 05:29 PM
Planted Tank Enthusiast
 
tomfromstlouis's Avatar
 
Join Date: Apr 2012
Location: Saint Louis
Posts: 802
If it is browning a bit I'd say it is not getting enough macro ferts. As you know, it can be a rapid grower and does like to suck down nutrients, so I'd consider dosing some nitrates etc.

Just dosing CO2 without the other ferts suggests you are limiting plant growth by restricting those nutrients and my experience with wisteria is that it shows that kind of shortage visibly. Your wisteria took what it found and is now starving for more.

RAOK Club #76

220g altum, 75g high tech, 6g shrimp: one office, three tanks http://www.plantedtank.net/forums/sh...d.php?t=183658
tomfromstlouis is offline  
post #3 of 6 (permalink) Old 12-12-2012, 03:11 AM
Planted Tank Nation
 
Join Date: Apr 2012
Location: Oak Park, IL
Posts: 888
ya you should definitely start dosing. Like tom said the excel makes it want more nutrients
mitchfish9 is offline  
post #4 of 6 (permalink) Old 12-12-2012, 06:24 AM
Planted Member
 
Join Date: Nov 2012
Location: Santa Cruz, CA
Posts: 289
Had the same problem with Wisteria. It's an aquatic weed and as such, a nitrate hog. It basically grew so large that it starved to death (well of course I didn't add ferts but that was the intention of the tank). This was in a heavily planted and heavily stocked tank.

When it did go through this phase, it looked similar to yours and had mats of roots growing at all levels of the stem(s).

I do not recommend this plant for low-tech tanks that do not have a regular fert regime. It looks great growing but then it outgrows such a tank's nitrate levels.
STS_1OO is offline  
post #5 of 6 (permalink) Old 12-12-2012, 02:38 PM Thread Starter
Algae Grower
 
Join Date: May 2008
Location: Cincinnati, OH
Posts: 56
Thanks for all of the replies. I will begin dosing macros immediately.
NeonRob is offline  
post #6 of 6 (permalink) Old 12-12-2012, 07:34 PM
Planted Tank Enthusiast
 
tomfromstlouis's Avatar
 
Join Date: Apr 2012
Location: Saint Louis
Posts: 802
Quote:
Originally Posted by STS_1OO View Post
...I do not recommend this plant for low-tech tanks that do not have a regular fert regime. It looks great growing but then it outgrows such a tank's nitrate levels.
This is precisley what I am doing (for now) in my 220 - using the wisteria to get through the algae phase of a start up tank with no ferts other than fish load - hoping to yank it all at some point. I regularly trim it to keep it from outgrowing its nutrients. It gets the brightest light and the hanging roots really seem to filter well.


RAOK Club #76

220g altum, 75g high tech, 6g shrimp: one office, three tanks http://www.plantedtank.net/forums/sh...d.php?t=183658
tomfromstlouis is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome