Plants Melting - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-11-2012, 12:42 PM Thread Starter
Wannabe Guru
 
Join Date: Aug 2011
Location: Earth
Posts: 1,108
Plants Melting

I pulled plants out of my tank for about 7 days while I moved tank around for new floors to be installed in the house, plants were in holding tank, with no light during this time, no ferts so on.

Now that plants are back in main tank, they are looking really bad, appears they have started to melt.

Should i just remove the dead part of the plant and hope new will grow back? The roots are in good shape. This is mostly on dwarf sag and full size sag.

Thanks
Jim_PA is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-11-2012, 01:16 PM
OVT
Carpe Diem
 
OVT's Avatar
 
Join Date: Nov 2011
Location: NorCal
Posts: 5,615
I would cut the roots to ~1", peel-off outside leaves and replant. GL.
OVT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome