Planted 55g question - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-30-2012, 02:12 PM Thread Starter
Algae Grower
 
cichlids4lfe's Avatar
 
Join Date: Aug 2012
Location: Independence, Mo
Posts: 8
Planted 55g question

I have had my 55g planted and running now for about 2 months and have very little growth. Its running co2 and dosing with flourish it just seems everyone elses tank I know that's planted is taking off and doing great. I am terrible with plant names but here's a few right off hand I know of. Vals(which haven't grown any), anubias(a little growth). I have a 6500k daylight T5 HO on the tank as well oh and the substrate is Black Diamond(thinking of switching to natural gravel tonight)

sent from my unsmart phone
cichlids4lfe is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-30-2012, 03:05 PM
Planted Member
 
ProndFarms's Avatar
 
Join Date: Sep 2012
Location: Toledo, OH
Posts: 177
Quote:
Originally Posted by cichlids4lfe
I have had my 55g planted and running now for about 2 months and have very little growth. Its running co2 and dosing with flourish it just seems everyone elses tank I know that's planted is taking off and doing great. I am terrible with plant names but here's a few right off hand I know of. Vals(which haven't grown any), anubias(a little growth). I have a 6500k daylight T5 HO on the tank as well oh and the substrate is Black Diamond(thinking of switching to natural gravel tonight)

sent from my unsmart phone
Congrats on the new tank setup. I too have a 55g planted. Concerning your plant growth, anubias are very slow growers, so I wouldn't expect to see much out of them, especially after initial planting.

Concerning the vals, I have never had much luck with them either, so I cannot help you there, but I have heard numerous times on this forum that Excel can cause them to melt. So if you are dosing Excel, be forewarned, if not...well, I'll go back to sleep...hehe.


Posted from Plantedtank.net App for Android
ProndFarms is offline  
post #3 of 10 (permalink) Old 11-30-2012, 03:42 PM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,542
Which Flourish product(s) are you dosing?
Diana is offline  
post #4 of 10 (permalink) Old 11-30-2012, 03:57 PM
Wannabe Guru
 
BBradbury's Avatar
 
Join Date: Nov 2010
Location: Greeley, CO
Posts: 1,945
Plant Issues

Quote:
Originally Posted by cichlids4lfe View Post
I have had my 55g planted and running now for about 2 months and have very little growth. Its running co2 and dosing with flourish it just seems everyone elses tank I know that's planted is taking off and doing great. I am terrible with plant names but here's a few right off hand I know of. Vals(which haven't grown any), anubias(a little growth). I have a 6500k daylight T5 HO on the tank as well oh and the substrate is Black Diamond(thinking of switching to natural gravel tonight)

sent from my unsmart phone
Hello cich...

Anubias is a low light (shade) plant and a natural slow grower. High light and running high end ferts aren't the best enviroment for this plant. Vallisneria requires stronger light, but is a primitive plant. It doesn't tolerate high carbon ferts. So, IMO, your environment doesn't match the requirements of your plants.

Just a thought.

B

"Fear not my child, just change the tank water."
BBradbury is offline  
post #5 of 10 (permalink) Old 11-30-2012, 04:13 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,360
Many Anubias varieties will do absolutely fine in "high end" ferts and in higher light. They just don't require higher light levels.

Vals absolutely tolerate carbon. They are, however, a plant that can melt in strong concentrations of glutaraldehyde.
somewhatshocked is offline  
post #6 of 10 (permalink) Old 11-30-2012, 04:20 PM Thread Starter
Algae Grower
 
cichlids4lfe's Avatar
 
Join Date: Aug 2012
Location: Independence, Mo
Posts: 8
Tetra flourish? Vals never melted they are green just not growing

sent from my unsmart phone
cichlids4lfe is offline  
post #7 of 10 (permalink) Old 11-30-2012, 04:24 PM
Planted Tank Obsessed
 
Rion's Avatar
 
Join Date: Dec 2006
Location: Michigan
Posts: 365
Make sure to put some root tabs in the substrate.

Canon Pimp Club #032
Rion is offline  
post #8 of 10 (permalink) Old 11-30-2012, 05:25 PM Thread Starter
Algae Grower
 
cichlids4lfe's Avatar
 
Join Date: Aug 2012
Location: Independence, Mo
Posts: 8
I guess I should add that my roots are half black. I'm thinking that the black diamond by itself has something to do with it as well? I am trading out the substrate tonight for some natural gravel.

sent from my unsmart phone
cichlids4lfe is offline  
post #9 of 10 (permalink) Old 11-30-2012, 06:54 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,360
Black Diamond isn't harming your plants and should be fine. Gravel won't be any better for plants, as both are inert substrates.
somewhatshocked is offline  
post #10 of 10 (permalink) Old 11-30-2012, 11:57 PM Thread Starter
Algae Grower
 
cichlids4lfe's Avatar
 
Join Date: Aug 2012
Location: Independence, Mo
Posts: 8
Made a phone call and now have around 50 root tabs coming tomorrow a guy here in KC makes them

sent from my unsmart phone
cichlids4lfe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome