A beginner - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-12-2012, 02:32 AM Thread Starter
Algae Grower
 
Join Date: Nov 2012
Location: Texas
Posts: 37
A beginner

Hello all,

I'm so glad I found this forum, I hope to get some help!

I bought a 5.5 gallon Marina kit one week ago. I have Miracle grow organic soil and was told to use play sand as a cap. I was also told to buy a CoraLife Mini compact fluorescent colormax 20 watt daylight lamp. Currently I have anubias on driftwood, brazil swords, lace java fern, water sprite, anacharis. The java fern and anubias are on the wood. Everything else is planted. I had one brazil sword die and some lace java fern. My sprite isn't looking too good either. I spent a lot of money on this and am afraid it will crash. I do not have any fish, shrimp, or snails in this tank. I poke holes in the ground..because I was told thats what I should do. If anyone can offer some advice that would so awesome! I really want to do this right! I relied on the associates at my LFS and feel like I was let down. I saw the fluval flora planted tank kit and wish I would have gone with that instead . Oh well right? I want my plants to live, thats my main concern if I have to get a bigger tank I will or if I have to change the substrate, I can! Anywho! Thank you for reading!
iplants is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-12-2012, 03:16 AM
Planted Member
 
Join Date: Jan 2012
Location: Dallas, Texas
Posts: 196
Send a message via MSN to Exie Send a message via Skype™ to Exie
How did it die? Slowly rot from the tips? the whole thing turned translucent? Spots turned into holes and ate it away?
Exie is offline  
post #3 of 5 (permalink) Old 11-12-2012, 03:38 PM Thread Starter
Algae Grower
 
Join Date: Nov 2012
Location: Texas
Posts: 37
Quote:
Originally Posted by Exie View Post
How did it die? Slowly rot from the tips? the whole thing turned translucent? Spots turned into holes and ate it away?
the lace java fern rotted from the tips and the brazil sword turned translucent. The sprite is starting to turn brown too.
iplants is offline  
post #4 of 5 (permalink) Old 11-12-2012, 11:45 PM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 10,990
Are you using any fertilizer or carbon (CO2) source?
Diana is offline  
post #5 of 5 (permalink) Old 11-13-2012, 01:08 PM
Algae Grower
 
Xavier10's Avatar
 
Join Date: Oct 2012
Location: Nyc
Posts: 149
My water sprite tips turned brown turned out to be algae. Diatom algae if you rub it off it comes of. I've had other plants go clear on me but new leafs grew out. I hear some will die from shock but it usually grows new ones just cut off the clear ones. I'm new at this also started oct 5 with a 50 gallon and now just set up a 10 gallon. It's all good so far.
Xavier10 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome