Brass CO2 fitting stuck - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-21-2012, 04:55 PM Thread Starter
Algae Grower
 
Join Date: Nov 2010
Location: Brooklyn, NY
Posts: 29
Unhappy Brass CO2 fitting stuck

I have a GLA CO2 system and I recently bought a 2 way needle valve splitter in order to run CO2 to another tank.

My issue is that I can not separate the current needle valve fitting from the solenoid in order to install the new splitter.

The solenoid housing appears to be aluminum and the fitting is brass. There is some white stuff I assume is some sort of lock tight or Teflon goo in the threads, and even when I use 2 wrenches with counteracting force I can't get it to budge.

Any tricks here? Am I doing something wrong?
sh55 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-21-2012, 05:21 PM
Plant Clown
 
kevmo911's Avatar
 
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 4,571
In this case, the only "trick" is brute force. Thread sealant is the likely culprit. Do you have access to a bench vise? If not, the longer the wrenches, the better.
kevmo911 is offline  
post #3 of 14 (permalink) Old 10-21-2012, 05:34 PM Thread Starter
Algae Grower
 
Join Date: Nov 2010
Location: Brooklyn, NY
Posts: 29
Unfortunately I don't have a vice, but more leverage may help. My only fear is that I apply too much force and destroy the corners on the fitting (already starting to get a little mushed)
sh55 is offline  
post #4 of 14 (permalink) Old 10-21-2012, 05:38 PM
No more Bow ties
 
mistergreen's Avatar
 
Join Date: Dec 2006
Location: Cincinnati
Posts: 15,790
try 2 wrenches and possible hand clamp one of the wrench to a sold surface and twist with the other wrench. Wrench with long handle will made it easier.

mistergreen is online now  
post #5 of 14 (permalink) Old 10-21-2012, 05:48 PM
Algae Grower
 
oldpunk78's Avatar
 
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,373
I think at some point, Orlando started to use an epoxy to seal his stuff up. You might want to contact gla and find out exactly what you're up against. In any case, you probably just need to use more force. I have yet to find a fitting I couldn't remove by just using brute force. You may need need to use a vise to hold onto the solenoid.

What would Honey Badger do?
oldpunk78 is offline  
post #6 of 14 (permalink) Old 10-21-2012, 05:56 PM
Algae Grower
 
Join Date: Oct 2012
Location: Miami fl
Posts: 21
Most likely your gonna have to use two channel lock type wrenches with teeth . The fitting will get boogered up but you don't really have a choice . You can go back later with a file and clean in up so it looks better .
C.Barb. is offline  
post #7 of 14 (permalink) Old 10-21-2012, 06:50 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
Join Date: Jul 2010
Location: Pflugerville, Tx
Posts: 6,896
Do you have a propane torch handy? When you heat one item but not the other it will swell just a bit, This will often break the bond. It does take some judgement of how much to heat if things are not strong to begin with. Heat slightly , tap it and then try the wrenchs. For really small items like this a lighter or stove burner might get it done. I would not recommend heating the solenoid.
PlantedRich is online now  
post #8 of 14 (permalink) Old 10-21-2012, 08:15 PM
Algae Grower
 
Join Date: Mar 2012
Location: st tomas
Posts: 18
i second the heat thing ,i worked in an engine shop and thats how we got things apart.even a lighter or bbq starter give some ok heat.
the other option is to leave the valve full open and put the manifold on the end of it .just leave it in line with the new stuff .

just a sugestion
dmifflin is offline  
post #9 of 14 (permalink) Old 10-21-2012, 08:29 PM
Algae Grower
 
rabidsquirrel's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, Pa
Posts: 17
What you're looking for is a pair of Flair nut wrenches. They're designed to not mess up the corners of fittings.
rabidsquirrel is offline  
post #10 of 14 (permalink) Old 10-21-2012, 08:44 PM Thread Starter
Algae Grower
 
Join Date: Nov 2010
Location: Brooklyn, NY
Posts: 29
Hmmm I do have a butane lighter type torch for cigars. I don't want to heat the solenoid, but the solenoid is the female part. Would it make sense to heat the male brass fitting or would that defeat the purpose?

The white lock tight stuff is not hard, I don't think it's epoxy, however upon inspecting the split manifold I got from GLA it is definitely glued together with epoxy.

The lock tight stuff is like a grease and I can scrape a little off with my fingernail. It looks like Teflon tape (white) but its creamy/greasy.

I was using a channel lock wrench and it didn't happen for me. I don't care if I ruin the fitting because I'm going to replace it anyways, just worried I'd strip it and not be able to get a grip on it anymore.

Thanks everyone for your help.
sh55 is offline  
post #11 of 14 (permalink) Old 10-21-2012, 09:13 PM
Algae Grower
 
Join Date: Mar 2012
Location: st tomas
Posts: 18
heat it all a bit then spray compressed air on male fitting.it will shrink and leave female fitting same size.
dmifflin is offline  
post #12 of 14 (permalink) Old 10-21-2012, 09:22 PM
Algae Grower
 
Join Date: Jul 2012
Location: columbia, SC
Posts: 133
You need to heat the female part, if you heat the male side it'll swell up inside the female part and get more stuck
Action53 is offline  
post #13 of 14 (permalink) Old 10-21-2012, 09:25 PM Thread Starter
Algae Grower
 
Join Date: Nov 2010
Location: Brooklyn, NY
Posts: 29
Victory at last! Heated both and cooled the male part with an upside down duster can.

Wow, I've worked on cars for years but never met anything this stubborn.

Thanks dmifflin!
sh55 is offline  
post #14 of 14 (permalink) Old 10-21-2012, 09:56 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
Join Date: Jul 2010
Location: Pflugerville, Tx
Posts: 6,896
Good deal! I was just a bit timid about saying to heat the solenoid with it maybe having a plastic/rubber gizmo diaphragm.
PlantedRich is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome