is my cycle over? - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 10-08-2012, 07:13 AM Thread Starter
Planted Tank Enthusiast
 
thebuddha's Avatar
 
Join Date: Jul 2012
Location: NW Indiana
Posts: 623
is my cycle over?

its been about a month since i started fishless cycling, lately i have been adding about 1/3 to 1/2 cap of ammonia a day to keep it between 1ppm and 4ppm.
my tank has shown high nitrites, and nitrates at ~5ppm over the past two weeks or so. i just tested my nitrates again tonight and they were >150ppm.
so i have ammonia=1 nitrites>5 and nitrates>150

should i let my tank sit and wait until i have no ammonia or nitrites and low nitrates, or should i do a large water change and go from there?



thanks

Last edited by thebuddha; 10-09-2012 at 03:07 AM. Reason: seagreen
thebuddha is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 10-08-2012, 08:46 AM
Algae Grower
 
Join Date: Aug 2012
Location: orlando
Posts: 82
You want 0 nitrites. Do a 90% water change and wait a couple more days.
JunJunJenn is offline  
post #3 of 25 (permalink) Old 10-08-2012, 06:50 PM
Planted Tank Enthusiast
 
proaudio55's Avatar
 
Join Date: Oct 2011
Location: Blaine, Minnesota
Posts: 641
#1. Make sure you've seeded the tank with a good colony of bacteria from an old filter from an established tank.
#2. I'd do a few water changes to get the nitrites / nitrates down a little bit
#3. I would add a heater (if you don't have one already) and warm the tank up to 80 deg F or so. That will really speed up the bacteria metabolism / growth rate
proaudio55 is offline  
post #4 of 25 (permalink) Old 10-08-2012, 08:18 PM
Planted Tank Guru
 
Join Date: Feb 2009
Location: DC area
Posts: 3,054
The tank is cycled when you have 0 ammonia, 0 nitrites and readable nitrates. Until then it's not safe for inhabitants.
wendyjo is offline  
post #5 of 25 (permalink) Old 10-08-2012, 09:45 PM
Planted Tank Guru
 
discuspaul's Avatar
 
Join Date: Jul 2010
Location: British Columbia, Canada
Posts: 2,867
Wendyjo is right on - and it could very likely take another week to 2 weeks for the cycle to get to that '0' for both ammonia & nitrites, and a reasonable level of nitrates.
Do a large wc now, and give the cycle more time.
discuspaul is offline  
post #6 of 25 (permalink) Old 10-08-2012, 09:58 PM
Wannabe Guru
 
pejerrey's Avatar
 
Join Date: Dec 2011
Location: Oakland, California
Posts: 1,933
Quote:
Originally Posted by proaudio55 View Post
#1. Make sure you've seeded the tank with a good colony of bacteria from an old filter from an established tank.
#2. I'd do a few water changes to get the nitrites / nitrates down a little bit
#3. I would add a heater (if you don't have one already) and warm the tank up to 80 deg F or so. That will really speed up the bacteria metabolism / growth rate
Is inoculating with bacteria from another tank really necessary? I though that they are just all over, like in the air too. No?


A heavily planted shrimp tank is possible!
pejerrey is offline  
post #7 of 25 (permalink) Old 10-08-2012, 10:00 PM
Wannabe Guru
 
pejerrey's Avatar
 
Join Date: Dec 2011
Location: Oakland, California
Posts: 1,933
Oh, and yes OP, wait.

I wait 2 months from my last 2 set ups, and I will always do from now. Better safe than sorry.


A heavily planted shrimp tank is possible!
pejerrey is offline  
post #8 of 25 (permalink) Old 10-08-2012, 10:59 PM Thread Starter
Planted Tank Enthusiast
 
thebuddha's Avatar
 
Join Date: Jul 2012
Location: NW Indiana
Posts: 623
sorry for the confusion, i wasnt expecting to put any fish in this week, i knew i still had some time left.

i just did a very large WC but do not have time to test the params. i will when i get home from work.

so am i correct in thinking that i should NOT add any more ammonia?
(just dont want my bacteria to starve after a month of work! lol)


yes, i have a heater in there
thebuddha is offline  
post #9 of 25 (permalink) Old 10-08-2012, 11:11 PM
MSG
Planted Tank Enthusiast
 
MSG's Avatar
 
Join Date: Jul 2012
Location: East Coast
Posts: 546
What size is your tank & what brand & model number is your filter?

PJ, adding established filter media will cut the cycling time to a fraction of what it would normally take.

Bud, do you have an air stone in that tank? If not, add one.
MSG is offline  
post #10 of 25 (permalink) Old 10-09-2012, 12:59 AM
Planted Tank Guru
 
discuspaul's Avatar
 
Join Date: Jul 2010
Location: British Columbia, Canada
Posts: 2,867
In order to maintain the development of the cycle, you need to keep adding ammonia as & when it drops down to 1 ppm, until your cycle is fully complete and you're ready to add fish.
discuspaul is offline  
post #11 of 25 (permalink) Old 10-09-2012, 01:49 AM
Planted Tank Guru
 
Join Date: Feb 2009
Location: DC area
Posts: 3,054
If your nitrates are really 150 I'd probably do a partial water change and then continue as usual. I'm not sure but nitrates that high may slow down the cycle. Someone jump in if that's not accurate.
wendyjo is offline  
post #12 of 25 (permalink) Old 10-09-2012, 02:50 AM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 10,981
Nitrifying bacteria do not like ammonia or nitrite over 5 ppm, but do not seem to care about nitrate.

They require carbonates, they use that as a source of carbon. If the KH can be held stable as low as 3 degrees is fine, but a lot higher works, too. If it keeps dropping (for example, I have substrate that keeps removing the carbonates) keep adding carbonates.

Once a day (not more often) add enough ammonia to read 3 ppm.

When the bacteria can remove the ammonia within 24 hours and nitrites also read 0 ppm the cycle is done.

If you are still not ready for fish keep on feeding the bacteria.

Water changes are optional, but when you are ready for fish you will need to do a really large water change to get the nitrates way down.
Diana is offline  
post #13 of 25 (permalink) Old 10-09-2012, 02:56 AM Thread Starter
Planted Tank Enthusiast
 
thebuddha's Avatar
 
Join Date: Jul 2012
Location: NW Indiana
Posts: 623
ok, got in the WC right before i left for work,
(roughly 90%)

just tested the water and got ammonia=0 nitrite=0 nitrate>150 still
im guessing i should do another large wc?
then dose ammonia back up to ~4ppm

Last edited by thebuddha; 10-09-2012 at 03:10 AM. Reason: .
thebuddha is offline  
post #14 of 25 (permalink) Old 10-09-2012, 03:22 AM
MSG
Planted Tank Enthusiast
 
MSG's Avatar
 
Join Date: Jul 2012
Location: East Coast
Posts: 546
WOW, your Nitrates must have been over 300ppm if that's even possible.

Do you have any plants in quarantine you could feed that nitrate filled tank water to?

  • What kind of substrate are you using?
  • What size tank?
  • What filter are you using?
MSG is offline  
post #15 of 25 (permalink) Old 10-09-2012, 03:26 AM Thread Starter
Planted Tank Enthusiast
 
thebuddha's Avatar
 
Join Date: Jul 2012
Location: NW Indiana
Posts: 623
Quote:
Originally Posted by MSG View Post
WOW, your Nitrates must have been over 300ppm if that's even possible.

Do you have any plants in quarantine you could feed that nitrate filled tank water to?

  • What kind of substrate are you using?
  • What size tank?
  • What filter are you using?
ya i shoulda been testing my nitrates over the past week, i was so tired of seeing ~5ppm that i stopped testing for em, then boom maxed out..

anyways:
  • eco-complete
  • 10g
  • tetra 10i


just finnished the WC, ill check params again in a few.....

Last edited by thebuddha; 10-09-2012 at 04:37 AM. Reason: wrong #s originally
thebuddha is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome