Bubbles at the top of my tank??? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-28-2012, 07:21 AM Thread Starter
Algae Grower
 
Join Date: Feb 2012
Location: San Antonio, TX
Posts: 101
Bubbles at the top of my tank???

So I have recently gone to a planted aquarium with no air pump. I have a HOB Filter and thats it. I dont have a power head to move the water either. I like the still look but I noticed that I have developed some small bubbles that wont go away at the top of my aquarium. Im okay with them but Id like to remove them.


I have heard of several reasons for this that could be my problem.


1) Bubbles can be a sign of too much conditioner. I must admit I never manage to dose a single drop per gallon. That thing drops fast!!! I use the large bottle of zip drops and just quickly turn it upside down.


2) It can be from adding a fertilizer or additive, I use Tetera Floura Pride.


3) It can be from turning up your substrate, I use eco-complete and have not been able to find a setup im happy with While I wait for the plants I have to grow out.


So what do you guys think? I dont have any scum or oil on the surface.

Let me know...

Alex R.

rbpwrd240 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-28-2012, 11:38 AM
Planted Tank Obsessed
 
Join Date: Jan 2010
Location: Nashua, NH
Posts: 399
If the bubbles are from a surface film of some sort, I'd try a surface skimmer. Hagen makes them to fit Aquaclear HOB filters. Very clever design that works well.

Or you could use an airstone to agitate the surface and keep the surface film at bay that way.

I know you say you have no surface film, but something has to be making persistent bubbles like that.
Powchekny is offline  
post #3 of 10 (permalink) Old 02-28-2012, 12:22 PM
Planted Tank Enthusiast
 
EnigmaticGuppy92's Avatar
 
Join Date: Jan 2012
Location: England
Posts: 532
maybe gas release form the substrate

40 gallon dirt tank
5 Gallon planted bonsai dirt tank
1 Bearded Dragon ''Spyro''
Normal Leopard Gecko ''Shadow''
Super hypo tangerine baldy carrot tail leopard gecko ''Moon''
2 whites tree frogs ''Ying and Yang''
1 Royal Python ''Neptune''
1 Veiled Chameleon '' Yoshi''
EnigmaticGuppy92 is offline  
post #4 of 10 (permalink) Old 02-28-2012, 01:54 PM
Planted Tank Enthusiast
 
Join Date: Dec 2011
Location: San Antonio, TX
Posts: 773
You can always do the finger test. Touch the bubbles with your finger and see if all of them pop. If they don't, I think it means something is wrong with your water quality.


-Val
Psionic is offline  
post #5 of 10 (permalink) Old 02-28-2012, 02:23 PM
Planted Member
 
Polarshrey's Avatar
 
Join Date: Nov 2011
Location: India
Posts: 156
Yes it could be gas from the substrate but if your tank is new 1 month-3months its not gas.
If its always there its not gas. it could be because of a overdose of conditioner.

yah use the finger test i use it to find if its co2 or air or other stuff. I have lot of water movement so i don't care if there are bubbles because its usually air.
Polarshrey is offline  
post #6 of 10 (permalink) Old 02-28-2012, 03:42 PM
Planted Member
 
Join Date: Jan 2007
Location: Thorndale, PA
Posts: 181
Send a message via Yahoo to jersysman
Also, if your water is not all the way to the top of the tank, it could be the HOB that is making these bubbles through the surface splash.

Rena Pimp # 171 2 Rena Filstar XP3s
jersysman is offline  
post #7 of 10 (permalink) Old 02-28-2012, 05:54 PM Thread Starter
Algae Grower
 
Join Date: Feb 2012
Location: San Antonio, TX
Posts: 101
The tank is not new. Very old and very established. I dont have a surface scum. The only thing wrong with the water is high nitrates.

I dose diy co2 in the tank and I notice the substrate and plants releasing large numbers of small bubbles constantly.

Thanks
Alex R.

rbpwrd240 is offline  
post #8 of 10 (permalink) Old 02-28-2012, 06:00 PM
Algae Grower
 
THaehn's Avatar
 
Join Date: Jul 2009
Location: Cleveland, OH
Posts: 74
Quote:
Originally Posted by rbpwrd240 View Post
I dose diy co2 in the tank and I notice the substrate and plants releasing large numbers of small bubbles constantly.
The CO2 is the source of your bubbles. Really not a way to avoid them unless you get rid of the CO2 injection. You can introduce some surface agitation but you will always have bubbles in your tank.
THaehn is offline  
post #9 of 10 (permalink) Old 02-28-2012, 11:49 PM
Planted Tank Enthusiast
 
Join Date: Dec 2011
Location: San Antonio, TX
Posts: 773
Quote:
Originally Posted by rbpwrd240 View Post
The tank is not new. Very old and very established. I dont have a surface scum. The only thing wrong with the water is high nitrates.

I dose diy co2 in the tank and I notice the substrate and plants releasing large numbers of small bubbles constantly.

Thanks
Alex R.
Do you mean that your plants are pearling?


-Val
Psionic is offline  
post #10 of 10 (permalink) Old 02-29-2012, 03:42 AM
Planted Member
 
Join Date: Jan 2012
Location: Birmingham, AL
Posts: 299
I have this problem as well. But no CO2. I overdose dechlorinator a good percentage of the time...tell me if you find out what the problem is!
battered is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome