Fluval Edge with substrate, moss, and rocks. - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-06-2012, 08:39 PM Thread Starter
Planted Member
Join Date: Sep 2011
Location: Austin, TX
Posts: 266
Fluval Edge with substrate, moss, and rocks.


I hope it is not against the rules to post this here as well as in the SnS.. If so, I will remove please just let me know.

I have a 6.6 gallon Fluval Edge for sale. I have upgraded the bulbs to MR11 LEDs, I still have the brand new halogens if you want them. The tank is in near perfect condition, currently up and running with a cycled filter. It has Fluval Shrimp Stratum in it, some petrified wood, and a bunch of moss growing on slate and some mesh walls. If you want any of that you can have it included with the tank, and if you do not want it, let me know and I will take it out before you pick up.

The lights will grow low to medium light plants.

I am asking $90 obo. This will be pick-up only for now. I am located on S. Congress in Austin, TX. If you have any questions dont hesitate to ask via PM


Last edited by dunehole; 09-08-2012 at 02:55 PM. Reason: SOLD
dunehole is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome