ShrimpCam - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-25-2014, 02:45 PM Thread Starter
Algae Grower
Brolly33's Avatar
Join Date: Apr 2014
Location: St.Petersburg, FL
Posts: 45

Trying a little experimental webcam for my 10 gallon Cherry Shrimp colony.


It has been running for about 3 months and I am on my second set of berried females.

Bare bottom tank with potted plants. Sand capped topsoil in the pots. Some pots are gravel capped topsoil.

Plants are java ferns, cabomba caroliniana, duckweed and some sort of aponogeton... Maybe crispus, and some riccia fluitans that hitched a ride in.

The plants rotate to my large tank where they grow algae. Then rotate back here for cleaning.

Filter is a simple HOB.
2 12w CF for lighting.

Sharing this tank are 2 Nerite snails and a big old Ramshead snail.

I eventually want to give ADA aquasoil a try, as it seems quite popular with planted shrimp tanks.


Brolly33 is offline  

cam, rcs

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome