What's wrong with my swordplant? - Page 4 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #46 of 58 (permalink) Old 11-21-2013, 04:12 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
Give it a bit of time. The issue will probably become more clear with time.

Also, if your Mg level excedes the Ca level you will often see curling. It isn't about ppms it is about the ratio between the two that causes the issue.
Zapins is online now  
Sponsored Links
Advertisement
 
post #47 of 58 (permalink) Old 11-21-2013, 05:19 PM Thread Starter
Planted Tank Guru
 
Join Date: Jul 2010
Location: North NJ
Posts: 2,246
well there is no way to control the two right? buying DI water is not an option - this is meant to be a low cost maintenance tank.
if the mag is coming from the tap then nothing i can do about it. the only way i can control it is limit mag from the Kent fert by dosing less.

I'll just live with the problem i guess. maybe not all leaves will curl.
Newman is offline  
post #48 of 58 (permalink) Old 11-21-2013, 05:48 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
Hard water is not really a problem. I had well water with 21 degrees of hardness and plants grew amazingly well in that tank. Best plants I've ever grown really.

DI is one way to alter the ratio, but so is adding Ca and stopping any Mg addition. Before you start changing Ca:Mg ratios though, why not take a water sample to the LFS and have them test it for free. Ask them to do a Ca test and a GH test. We can calculate what the Mg is from those two numbers. You may not have a problem with Ca:Mg at all.

Also, the curling you are seeing isn't quite bad enough to really definitively identify it as a deficiency. More time is needed to say for sure.
Zapins is online now  
post #49 of 58 (permalink) Old 11-22-2013, 01:13 AM Thread Starter
Planted Tank Guru
 
Join Date: Jul 2010
Location: North NJ
Posts: 2,246
well hopefully new leaves will not curl as the ones in the photos. it could have been shipping stress.

i dont think my LFS will test the Ca on FW only saltwater. same with Mag.
And i already can measure my GH, i've posted it in an earlier post.

We'll see what happens.
Newman is offline  
post #50 of 58 (permalink) Old 12-03-2013, 11:24 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
Any updates on your plants?
Zapins is online now  
post #51 of 58 (permalink) Old 12-04-2013, 03:03 PM Thread Starter
Planted Tank Guru
 
Join Date: Jul 2010
Location: North NJ
Posts: 2,246
Yeah, leaves arent curling any more - must have been a shipping stress thing as the plants put out only 2-3 curled leaves before putting out good looking ones.

however now my older and even medium-age leaves are starting to get holes in them. it's like the tissue is thinning out and the net venation of the leaf is starting to get holey and the tissue is thinning out until holes appear. am i not fertilizing enough? the oldest leaves are turning yellow which i think may be normal since they are old, but am not sure.

Medium age leaves:


Older leaves:


Normal? Abnormal?
Newman is offline  
post #52 of 58 (permalink) Old 12-04-2013, 03:06 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
Looks like pleco/catfish damage for sure.

Last edited by Zapins; 12-04-2013 at 04:09 PM. Reason: update
Zapins is online now  
post #53 of 58 (permalink) Old 12-04-2013, 10:17 PM Thread Starter
Planted Tank Guru
 
Join Date: Jul 2010
Location: North NJ
Posts: 2,246
dang, you really think so? i only have 3 BN pleco juveniles in here and i was hoping that when i reduced their numbers from 70+ to 3 that the plant eating would stop. i guess not lol. i never see them eating it though so it must be at night.

my other 6 plecos are all carnivorous hypancistrus so they wouldn't touch my plants.
Newman is offline  
post #54 of 58 (permalink) Old 12-05-2013, 03:40 AM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
Yes definitely pleco damage. Even 1 fish can mess up a sword plant quite badly. They are primarily nocturnal so they are likely doing it at night.

I'm not sure about carnivorous plecos, perhaps they do leave plants alone I've never really kept them.
Zapins is online now  
post #55 of 58 (permalink) Old 01-09-2014, 11:37 PM Thread Starter
Planted Tank Guru
 
Join Date: Jul 2010
Location: North NJ
Posts: 2,246
turns out, i was missing Potassium...i checked all my ferts and that was the only missing nutrient - an important one too.
got some today.
swords look horrendous. old leaves are dying, holes, yellow, death, horrible...x_x

potassium deficiency makes sense, I will update on it once it gets going again.
Newman is offline  
post #56 of 58 (permalink) Old 01-10-2014, 12:27 AM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
Did you remove the plecos?

Also, I think the root tabs you use have potassium in them.

I am interested to see what happens. Post an update when you can, pics would be nice too!
Zapins is online now  
post #57 of 58 (permalink) Old 01-10-2014, 01:51 AM Thread Starter
Planted Tank Guru
 
Join Date: Jul 2010
Location: North NJ
Posts: 2,246
no i did not remove the plecos.
i can't they are a part of my tank haha.
Newman is offline  
post #58 of 58 (permalink) Old 01-10-2014, 02:40 AM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,392
My gut feeling is it isn't potassium, but the plecos.

I suppose we'll see over the next few weeks as you add potassium.
Zapins is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome