Emersed Tub Journal: WEEKS 1-5 - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 49 (permalink) Old 07-03-2013, 05:30 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Emersed Tub Journal: WEEKS 1-5

Okay, so this thread is just going to be about my newly started emersed tub and it's progress as times goes by. Special thanks to Aulonacara_Freak for the emersed tub how to, which has inspired me to do one similar to it. The large tub and the ones in it all came from Office Depot. Any suggestions/comments/advice/questions/etc. on the setup is appreciated. Thanks for stopping by!

Here is a pic of the setup as of today, it's only been 2 days, and I think I see some emersed growth already!
Edit: the water part is home to some water lettuce, salvinia minima, and frogbit. The upper right container has UG and some hydrocotyle. The lower right has some microsword and dhg belem.

Last edited by Shrimpo_Brian; 08-06-2013 at 06:07 PM. Reason: Title
Shrimpo_Brian is offline  
Sponsored Links
Advertisement
 
post #2 of 49 (permalink) Old 07-03-2013, 05:35 PM
Planted Tank Enthusiast
 
Aulonocara_Freak's Avatar
 
Join Date: Feb 2013
Location: U.S.A.
Posts: 623
It looks to me like you have to much water in there. Your soil in the small containers looks to be to wet, There should be no visible "puddles" of water in the dirt. If this is the case I would remove some of the water.


Quote:
Originally Posted by CapnRon
Well if you're going to be a noob I guess you should go all out........
Aulonocara_Freak is offline  
post #3 of 49 (permalink) Old 07-03-2013, 08:30 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Quote:
Originally Posted by Aulonocara_Freak View Post
It looks to me like you have to much water in there. Your soil in the small containers looks to be to wet, There should be no visible "puddles" of water in the dirt. If this is the case I would remove some of the water.
It's wet because I misted it just before taking a pic. Is overflowing of the water a bad thing for the soil? If so, I'll remove some of it.
Shrimpo_Brian is offline  
post #4 of 49 (permalink) Old 07-03-2013, 08:49 PM
Planted Tank Enthusiast
 
Aulonocara_Freak's Avatar
 
Join Date: Feb 2013
Location: U.S.A.
Posts: 623
It will cause algae to grow and it can/will spread to your plants and kill them. x.x


Quote:
Originally Posted by CapnRon
Well if you're going to be a noob I guess you should go all out........
Aulonocara_Freak is offline  
post #5 of 49 (permalink) Old 07-03-2013, 09:09 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Quote:
Originally Posted by Aulonocara_Freak View Post
It will cause algae to grow and it can/will spread to your plants and kill them. x.x
Okay, so I'll take away water till it just submerges the soil?
Shrimpo_Brian is offline  
post #6 of 49 (permalink) Old 07-08-2013, 04:11 AM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Bump
Shrimpo_Brian is offline  
post #7 of 49 (permalink) Old 07-08-2013, 01:36 PM
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 1,510
You want the water line ~2 inches lower than the top of your soil as a rule of thumb. This should be 0.5 inches to 1.5 inches of water. This is not really hard and fast, as I am finding a much lower water level keeps the soil very moist regardless. The higher the water level and the moister the soil, the easier it is to transition submerged growth to emerged, however.
TexasCichlid is offline  
post #8 of 49 (permalink) Old 07-08-2013, 03:21 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Quote:
Originally Posted by TexasCichlid View Post
You want the water line ~2 inches lower than the top of your soil as a rule of thumb. This should be 0.5 inches to 1.5 inches of water. This is not really hard and fast, as I am finding a much lower water level keeps the soil very moist regardless. The higher the water level and the moister the soil, the easier it is to transition submerged growth to emerged, however.
Thanks so much! The water level isn't all that migh, probably only about 2/16" above the soil. Only little spots of water are visible. Is that aroblem if a little water is seen above the soil?
Shrimpo_Brian is offline  
post #9 of 49 (permalink) Old 07-08-2013, 04:01 PM
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 1,510
Quote:
Originally Posted by Shrimpo_Brian View Post
Thanks so much! The water level isn't all that migh, probably only about 2/16" above the soil. Only little spots of water are visible. Is that aroblem if a little water is seen above the soil?
Lower the water level then. Should be below the top of the soil.
TexasCichlid is offline  
post #10 of 49 (permalink) Old 07-08-2013, 09:51 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Quote:
Originally Posted by TexasCichlid View Post
Lower the water level then. Should be below the top of the soil.
Okay, thanks!
Shrimpo_Brian is offline  
post #11 of 49 (permalink) Old 07-08-2013, 09:57 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
WEEK 2: Update!

The plants have been doing great! Except for the micro swords and the UG, they died completely and mold/fungus grew on them. The hydrocotyle has had some dir off, but new emersed leaves are starting to sprout from the nodes! The dwarf hairgrass has also had die off, but it has started to root and new green leaves has started to come out! The water lettuce and salvinia has been dying, but the water lettuce has new leaves growing out now. The frogbit has died off completely, just a skeleton floating in the water. I added a peace lily in there as an experiment to see if it will survive; it wasn't doing great inside the house. Here's a pic of how things are doing.

P.S.
I also added some bacopa trimmings on Saturday, I'm seeing some die off...

Last edited by Shrimpo_Brian; 07-24-2013 at 07:53 PM.
Shrimpo_Brian is offline  
post #12 of 49 (permalink) Old 07-08-2013, 09:59 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Here's the top right tub (you can seethe leaves on the hydrocotyle)

Last edited by Shrimpo_Brian; 07-24-2013 at 07:53 PM.
Shrimpo_Brian is offline  
post #13 of 49 (permalink) Old 07-08-2013, 10:00 PM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Here's the bottom right tub

Last edited by Shrimpo_Brian; 07-24-2013 at 07:53 PM.
Shrimpo_Brian is offline  
post #14 of 49 (permalink) Old 07-08-2013, 11:27 PM
Wannabe Guru
 
tattooedfool83's Avatar
 
Join Date: Mar 2013
Location: North Providence, RI
Posts: 1,866
Is this outside? I don't think u are getting enough light on it to create enough humidity
This is clipped from the top of a submerged plant and sticking the end in soil no more then threw weeks ago and I have this much root mass
tattooedfool83 is offline  
post #15 of 49 (permalink) Old 07-09-2013, 12:43 AM Thread Starter
Planted Tank Enthusiast
 
Shrimpo_Brian's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 578
Quote:
Originally Posted by tattooedfool83 View Post
Is this outside? I don't think u are getting enough light on it to create enough humidity
This is clipped from the top of a submerged plant and sticking the end in soil no more then threw weeks ago and I have this much root mass
I think I do, I get about 4 hours of morning sunlight everyday and about 30 minutes of setting sunlight. Also don't forget to add that we have great heat too! But anyways, there's plenty of water droplets formed around the tub when I open it every morning. How would you see that there's not enough humidity?
Shrimpo_Brian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome