Ugh! Tiger Lotus Melting! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 02-13-2013, 03:31 AM Thread Starter
Planted Tank Obsessed
 
PlantedTankLover's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 482
Angry Ugh! Tiger Lotus Melting!

I dont get it, if one plant is doing good in my tank, another is doing horribly! My lotus is melting, ideas why?


46 Bow Front Planted
Eheim 2217 & 2236, 2-39wt T5 bulbs (10,000), 72-75*
Pristella tetras, cardinal tetra, amano shirmp, bamboo shrimp, nerite snails, assassin snails and red cherry shrimp.

PlantedTankLover is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 02-13-2013, 09:29 PM Thread Starter
Planted Tank Obsessed
 
PlantedTankLover's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 482
bump

46 Bow Front Planted
Eheim 2217 & 2236, 2-39wt T5 bulbs (10,000), 72-75*
Pristella tetras, cardinal tetra, amano shirmp, bamboo shrimp, nerite snails, assassin snails and red cherry shrimp.

PlantedTankLover is offline  
post #3 of 15 (permalink) Old 02-14-2013, 01:04 AM
Wannabe Guru
 
Join Date: Jun 2011
Location: NJ
Posts: 1,458
Some recommendations/reasons
1) It's natural for some leaves to melt
2) Abrupt water change/temperature can send it into dormancy if it is not receiving nutrients.
3) What's your lighting?
4) Try high N-P-K root tabs such as tetra pond tablets
5) Too much agitation/circulation? Do you vacuum substrate too frequently?
AirstoND is offline  
post #4 of 15 (permalink) Old 02-14-2013, 01:12 AM Thread Starter
Planted Tank Obsessed
 
PlantedTankLover's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 482
I do water changes ever 10 days or so, Last one was on Saturday. I've been using seachem flourish root tabs. Lighting is 2, 39 watt T5 bulbs (6700). I just hold the hose on top of the sand to suck up the poo. Most of it collects in one corner of the tank. Should I take the spray bar out?

46 Bow Front Planted
Eheim 2217 & 2236, 2-39wt T5 bulbs (10,000), 72-75*
Pristella tetras, cardinal tetra, amano shirmp, bamboo shrimp, nerite snails, assassin snails and red cherry shrimp.

PlantedTankLover is offline  
post #5 of 15 (permalink) Old 02-15-2013, 04:00 AM
Wannabe Guru
 
Join Date: Jun 2011
Location: NJ
Posts: 1,458
Ditch the Seachem tabs and use Tetra root tabs, they have much higher N-P-K in addition to micronutrients. Those are good lights for these plants, so you need to back it up with nutrients, I would only move the spraybar if its current is directly hitting it, but some current is not bad
AirstoND is offline  
post #6 of 15 (permalink) Old 02-15-2013, 04:06 AM Thread Starter
Planted Tank Obsessed
 
PlantedTankLover's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 482
Awesome thank you. Could you PM me a link?

46 Bow Front Planted
Eheim 2217 & 2236, 2-39wt T5 bulbs (10,000), 72-75*
Pristella tetras, cardinal tetra, amano shirmp, bamboo shrimp, nerite snails, assassin snails and red cherry shrimp.

PlantedTankLover is offline  
post #7 of 15 (permalink) Old 02-15-2013, 02:19 PM
Planted Tank Obsessed
 
JMN16150's Avatar
 
Join Date: Jul 2012
Location: Lathrop, CA
Posts: 451
Nymphaea despise too much water current, they also die if buried a bit to deep(over the rosette center), just the roots should be buried...
JMN16150 is offline  
post #8 of 15 (permalink) Old 02-15-2013, 02:47 PM
Algae Grower
 
Join Date: Sep 2012
Location: Florida
Posts: 57
You might also consider dosing Seachem Iron or something similar. I have my lotus in a dirt tank with clay in the dirt as a primary iron source. Occasionally dosing the Seachem Iron as well usually gave me monster lotus leaves. Here's an old pic from when I was running DIY co2 for example:

newms is offline  
post #9 of 15 (permalink) Old 02-15-2013, 04:09 PM
Wannabe Guru
 
mrkookm's Avatar
 
Join Date: Apr 2007
Location: Delaware
Posts: 1,600
Quote:
Originally Posted by PlantedTankLover View Post
I do water changes ever 10 days or so, Last one was on Saturday. I've been using seachem flourish root tabs. Lighting is 2, 39 watt T5 bulbs (6700). I just hold the hose on top of the sand to suck up the poo. Most of it collects in one corner of the tank. Should I take the spray bar out?
Is that all that is done & added to this tank? Without more info I would say you are missing one or all of the following: K, Mg & traces.




The Junkie
mrkookm is offline  
post #10 of 15 (permalink) Old 02-15-2013, 06:10 PM
Wannabe Guru
 
Join Date: Mar 2010
Location: Jersey Shore
Posts: 1,167
lotus leaves tend to get melty once the stems get longer and start getting hit with more current and more light. I noticed in the picture you provided that the newer smaller leaves look nice and healthy. For now I'd recommend just trimming off all the old growth and trying not to fret too much.
snausage is offline  
post #11 of 15 (permalink) Old 02-15-2013, 09:22 PM
Keeper of Pencilfish
 
Join Date: Apr 2012
Location: Queens, NY
Posts: 557
Send a message via AIM to cprash
Is this a new addition to your tank? Assuming your lighting and ferts are fine, lotus leaves melt away when disturbed or placed in a new tank. Mine sent up new leaves a week later.

-Calvin
cprash is offline  
post #12 of 15 (permalink) Old 02-15-2013, 10:05 PM Thread Starter
Planted Tank Obsessed
 
PlantedTankLover's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 482
I've had it for about 2 years now. I started with 1 and it multiplied, but ever since I changed the substrate over a year ago the growth has never been the same. This is what my tank looked like a yeah 1/2 ago. The growth is nothing like this now.


46 Bow Front Planted
Eheim 2217 & 2236, 2-39wt T5 bulbs (10,000), 72-75*
Pristella tetras, cardinal tetra, amano shirmp, bamboo shrimp, nerite snails, assassin snails and red cherry shrimp.

PlantedTankLover is offline  
post #13 of 15 (permalink) Old 02-15-2013, 10:51 PM
Wannabe Guru
 
Join Date: Mar 2010
Location: Jersey Shore
Posts: 1,167
Quote:
Originally Posted by PlantedTankLover View Post
I've had it for about 2 years now. I started with 1 and it multiplied, but ever since I changed the substrate over a year ago the growth has never been the same. This is what my tank looked like a yeah 1/2 ago. The growth is nothing like this now.

Is the new substrate just sand?

Maybe you planted it a little too deeply.
snausage is offline  
post #14 of 15 (permalink) Old 02-16-2013, 02:05 AM
Wannabe Guru
 
Join Date: Jun 2011
Location: NJ
Posts: 1,458
Quote:
Originally Posted by PlantedTankLover View Post
Awesome thank you. Could you PM me a link?

Here ya go!
http://www.thatpetplace.com/lily-gro

Look into a blackwater setup, i.e. using peat filtration to soften water for lotus
AirstoND is offline  
post #15 of 15 (permalink) Old 02-16-2013, 05:17 PM
Wannabe Guru
 
Join Date: Mar 2010
Location: Jersey Shore
Posts: 1,167
Quote:
Originally Posted by AirstoND View Post

Look into a blackwater setup, i.e. using peat filtration to soften water for lotus
That's unnecessary; lotus lillies grow fine in moderately hard water.
snausage is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome