established plants randomly melting? - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-13-2012, 04:10 PM Thread Starter
Planted Tank Guru
Bahugo's Avatar
Join Date: Apr 2011
Location: Chicago-area
Posts: 3,359
established plants randomly melting?

I have been growing plants emersed for a while now, but every once in a while things will just start melting randomly does anybody know the cause of this? Plants will get full then melt back...

My dirty journal
Fraternity of dirt #8
Bahugo is offline  
Sponsored Links
post #2 of 6 (permalink) Old 11-13-2012, 05:38 PM
Algae Grower
Join Date: May 2012
Location: Canton, Georgia
Posts: 112
By chance could the plants be growing large enough that they are choking themselves out?
mitch p is offline  
post #3 of 6 (permalink) Old 11-13-2012, 09:48 PM
Darkblade48's Avatar
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 9,868
It is possible that the plants are growing too large for their own good and require a little pruning, as mentioned.

However, you did not mention what kind of plants you are trying to grow emersed. Some plants might be a little more finicky than others, so they may die back a bit.

When I was growing Cryptocoryne species submersed, I had the feeling that if I looked at them wrong, they would melt.


A Primer to Pressurized CO2 and A Primer to Planted Tanks
Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #4 of 6 (permalink) Old 11-13-2012, 11:31 PM
Planted Tank Guru
Monster Fish's Avatar
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,211
I believe some species of plants aren't able to live longer than a few months emersed. This is most likely due to the dry/rainy season cycle in some places in the wild. What species are melting?

RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline  
post #5 of 6 (permalink) Old 11-14-2012, 01:51 AM
Planted Tank Guru
wicca27's Avatar
Join Date: May 2009
Location: Dewey
Posts: 4,850
Send a message via Yahoo to wicca27
i have melted some of my cryps before when i didnt give them enough light
wicca27 is offline  
post #6 of 6 (permalink) Old 11-17-2012, 04:48 PM Thread Starter
Planted Tank Guru
Bahugo's Avatar
Join Date: Apr 2011
Location: Chicago-area
Posts: 3,359
Hey sorry guys been super busy, it's been mostly crypts that I am growing emersed. Lighting isn't the issue, could it be that I haven't been repotting?

My dirty journal
Fraternity of dirt #8
Bahugo is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome