HC "disappearing" and melting in planted tank - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-02-2012, 10:15 PM Thread Starter
PTrader: (0/0%)
Join Date: Aug 2012
Location: Bay Area
Posts: 3
HC "disappearing" and melting in planted tank

Hey all,

First post here, but long time reader. Here are the tank stats:

Size: 50 gallons
Age: 1.5 month DSM, 1.5 month filled
Livestock: 10 livebearers, 1 pleco, 3 otos
Plants: Hemianthus Callitrichoides foreground, Staurygone Repens midground, Rotala Macrandra and Pogostemon Stellatus background
Lighting: 108w T5HO + DIY LED Setup (definitely high light)
CO2: 20-25 PPM through pressurized (green to lime green on drop checker)
Substrate: Fluorite with sand cap
Dosing: Light EI daily along with root tabs and additional iron supp

Ammonia, Nitrite: 0
Nitrate: 40-80 (closer to 40)
pH: 7.8 with co2 off for a while, 7.2 with co2 on (bay area water, SUPER high ph out of the tap around 9.0, but very soft, kh/gh = 1)
kh: 5 through crushed coral
gh: 6 through equilibrium
water change schedule: 25-35 % weekly

SO here's my problem: I started DSM with HC around 3 months ago. I planted dime sized clumps everywhere, which over the 1.5 months expanded to maybe quarter to half-dollar size. I felt there had been enough rooting, so I filled the tank and blasted the CO2.

As time has been going on, the edges of the clumps keep coming uprooted and separated from the "main" clumps. I then take these plantlets and reroot them in between the main clumps, but they do NOT take hold at all. Some just "disappear", and other clumps turn brown and wither away (too small to regrow after being separated?)

This is becoming really frustrating for me, as honestly the amount of HC I have has been shrinking since I got this tank, rather than growing. To supplement, I ordered another 2 pots of HC recently, separated them into plantlets and replanted them, but the same issue again. Disappearing and melting, and the density of the plants just lessens day by day.

Any ideas what's going on? I don't think it's the pleco eating it, and the plantlets aren't getting sucked into the filter (covered by a sponge). Growth SHOULD be fine, as the rotala and repens and growing and sending off new shoots like there's no tomorrow.

How the heck do those people grow those beautiful carpets of HC?
codester2323 is offline  
Sponsored Links
post #2 of 5 (permalink) Old 10-02-2012, 10:19 PM
Wannabe Guru
bitFUUL's Avatar
PTrader: (18/100%)
Join Date: May 2010
Location: Grolando
Posts: 1,353
What kind of filter are you using? 50 gal is large, are you getting enough water movement?

[50g][30g][18g][12g][11.4g][7.5g][7.13g][5.5g][4.1g][3g][2.1g] - [grow][pond]
bitFUUL is offline  
post #3 of 5 (permalink) Old 10-02-2012, 10:24 PM Thread Starter
PTrader: (0/0%)
Join Date: Aug 2012
Location: Bay Area
Posts: 3
Fluval 405 with intake and outake on one end, and a powerhead on the other directed toward the filter intake. The circulation is the "the leaves on the plants are moving and swaying" type not the 'oh my god it's like an underwater tornado' type
codester2323 is offline  
post #4 of 5 (permalink) Old 10-02-2012, 11:17 PM
Algae Grower
PTrader: (4/100%)
Join Date: Jul 2012
Location: pasadena, ca
Posts: 119
I don't know how well HC would grow in sand might not be enough nutrients. How thick is the layer of sand?
xdestry is offline  
post #5 of 5 (permalink) Old 10-03-2012, 05:36 AM Thread Starter
PTrader: (0/0%)
Join Date: Aug 2012
Location: Bay Area
Posts: 3
it's a 2 inch layer of flourite and maybe a .5 in layer of sand; i've done so much replanting though that many grains of flourite have come up through the sand

i pulled up a few of the melted plantlets tonight - they were just shriveled up, and light brown, but almost translucent. what is this a symptom of? i can't imagine what nutrient im missing, as all my levels i can measure are fine
codester2323 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome