Water Wisteria Dying - Page 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #16 of 18 (permalink) Old 08-24-2012, 04:24 AM Thread Starter
Planted Tank Nation
Join Date: Apr 2012
Location: Oak Park, IL
Posts: 888
Originally Posted by they call me bruce View Post
next time u get some let the plant float and it will aclimate to your tank it dosent like its roots buried to much leave it out of the gravel as much as possible
Thanks I will float the plants next time. However this plant did well for a couple weeks before it went downhill so its a little weird.

And I will also try not to bury the stem too much either. That could possibly be my problem, as the browning came from the bottom up.

Thanks for the heads up!
mitchfish9 is offline  
Sponsored Links
post #17 of 18 (permalink) Old 08-25-2012, 12:59 PM
Planted Tank Enthusiast
Indian fern's Avatar
Join Date: Jul 2012
Location: Philippines, Manila
Posts: 603
Exactly! :3
Indian fern is offline  
post #18 of 18 (permalink) Old 12-12-2012, 04:21 AM Thread Starter
Planted Tank Nation
Join Date: Apr 2012
Location: Oak Park, IL
Posts: 888
Just remembered this thread...

I got some wisteria that looks like it was grown out of water. It didnt even resemble wisteria, now its going crazy! haha weirdddd
mitchfish9 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome