Emersed setup, partial success, but a question.. - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-27-2012, 02:19 AM Thread Starter
Planted Member
le0p's Avatar
Join Date: Mar 2012
Location: Wilkes Barre, PA
Posts: 284
Emersed setup, partial success, but a question..

So after solid few hours searching here and through out google for set up ideas. I had ZERO money, so it all had to be what I had in the house.

I don't have a pic yet, I just decided to seek advice tonight. The setup is as follows:

Clear-ish Tupperware
Some cut down plastic planters, modified to add more ventilation
The leftovers of a bag of topsoil
Plastic wrap

So, I just grabbed some trimmings, not even sure what, planted them, filled the bottom with water and a little in each plant pot.

Covered the whole thing in industrial sized plastic wrap, put in some vent holes and walked away.

I think it was getting too much sun, dried up and caused an algae farm, so I moved it back to give it less sun time. The algae subsided and it seems more moist in there.

Weeks go by.. I don't look at it.. the plastic wrap is hanging off the inside. the water level is low, and there's bugs all around it.

I refill the water, fix the plastic wrap, and leave it for another couple weeks.. now.. plants! I have no idea what kind but plants none the less.

One issue is that there's obviously larvae of some kind swimming in the water, which scares me. I don't know what's down there.. if it were safe to feed my fish I'd be down.. but I just doubt it. Is there any way to limit/minimize the bugs?

I'm still in shock this thing is growing plants!!
le0p is offline  
Sponsored Links
post #2 of 5 (permalink) Old 06-27-2012, 11:14 PM
Planted Member
Aben314's Avatar
Join Date: Feb 2012
Location: Chicago, Illinois
Posts: 293
This sounds pretty cool!
Any pictures of your setup?
Aben314 is offline  
post #3 of 5 (permalink) Old 06-27-2012, 11:45 PM
Wannabe Guru
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,794
Some things your fish can eat some things will eat your fish! You need to figure out which is which before you start feeding anything. In the mean time I would empty the water out of the container and start with clean water. I feed my fish mosquito larvae all summer. The biggest problem is that all the problems outside, algae etc end up being problems inside also.
BruceF is online now  
post #4 of 5 (permalink) Old 06-28-2012, 01:13 AM Thread Starter
Planted Member
le0p's Avatar
Join Date: Mar 2012
Location: Wilkes Barre, PA
Posts: 284
I took some pics and oh boy did I have an algae problem. I'm going to take your suggestion and find myself a better lit as well.

Sent from my C771 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1340842355035.jpg
Views:	22
Size:	118.0 KB
ID:	49912  

Click image for larger version

Name:	uploadfromtaptalk1340842369205.jpg
Views:	21
Size:	82.3 KB
ID:	49913  

Click image for larger version

Name:	uploadfromtaptalk1340842386417.jpg
Views:	20
Size:	81.7 KB
ID:	49914  

Click image for larger version

Name:	uploadfromtaptalk1340842418184.jpg
Views:	23
Size:	89.2 KB
ID:	49915  

le0p is offline  
post #5 of 5 (permalink) Old 06-28-2012, 03:42 AM
Planted Tank Guru
gordonrichards's Avatar
Join Date: Jun 2009
Location: Huntington Station, NY
Posts: 4,637
Send a message via Yahoo to gordonrichards
Seems to be a good start! Great job :^)

gordonrichards is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome