Major Plant Issues - Help is wanted - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 16 (permalink) Old 01-07-2012, 02:02 PM Thread Starter
Planted Tank Enthusiast
 
Studman0143's Avatar
 
Join Date: Mar 2011
Location: Pleasant Grove, UT
Posts: 544
Got my water tested
Ammonia - 0
Nitrites - 0
Nitrates - 0 (or it appeared to be really close to zero. Hard to tell with the colors)
I should be able to add in some fish today if I have the time to go get some.

"Don't cry because it is over, smile because it happened"
Studman0143 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
bacopa, dying plants, hygrophila, melting, tiger lotus

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome