Crypt? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-28-2016, 12:24 AM Thread Starter
Planted Member
 
anchlo's Avatar
 
Join Date: Aug 2009
Location: Issaquah, WA
Posts: 195
Crypt?

This was a hitch hiker on a wendtii... it's the green one... what is it?

Thanks in advance

anchlo is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-28-2016, 12:54 AM
Algae Grower
 
Join Date: Oct 2016
Posts: 63
Might be a bleheri sword. Where did u get you crypt from?

Sent from my SM-J320P using Tapatalk
HSakhi is offline  
post #3 of 8 (permalink) Old 10-28-2016, 07:20 AM Thread Starter
Planted Member
 
anchlo's Avatar
 
Join Date: Aug 2009
Location: Issaquah, WA
Posts: 195
The tank I got it from had only crypt varieties in it

Sent from my SAMSUNG-SM-G925A using Tapatalk
anchlo is offline  
 
post #4 of 8 (permalink) Old 10-28-2016, 07:21 AM Thread Starter
Planted Member
 
anchlo's Avatar
 
Join Date: Aug 2009
Location: Issaquah, WA
Posts: 195
Grows on a rhizome

Sent from my SAMSUNG-SM-G925A using Tapatalk
anchlo is offline  
post #5 of 8 (permalink) Old 10-28-2016, 05:30 PM
Algae Grower
 
Join Date: Oct 2016
Posts: 63
Quote:
Originally Posted by anchlo View Post
Grows on a rhizome

Sent from my SAMSUNG-SM-G925A using Tapatalk
Then your wendtii may have produced this "hitchhiker" as rhizome plants have a tendency to grow new plants. Though the great color difference on the hitchhiker says otherwise.

Sent from my SM-J320P using Tapatalk
HSakhi is offline  
post #6 of 8 (permalink) Old 10-28-2016, 06:01 PM Thread Starter
Planted Member
 
anchlo's Avatar
 
Join Date: Aug 2009
Location: Issaquah, WA
Posts: 195
Quote:
Originally Posted by HSakhi View Post
Then your wendtii may have produced this "hitchhiker" as rhizome plants have a tendency to grow new plants. Though the great color difference on the hitchhiker says otherwise.

Sent from my SM-J320P using Tapatalk
Definitely not the same as the wendtii. Color, shape, size and leaf structure are all different.

Sent from my SAMSUNG-SM-G925A using Tapatalk
anchlo is offline  
post #7 of 8 (permalink) Old 10-28-2016, 06:16 PM
Algae Grower
 
Join Date: Oct 2016
Posts: 63
Were there any crypts that looked like your hitchhiker plant?

Sent from my SM-J320P using Tapatalk
HSakhi is offline  
post #8 of 8 (permalink) Old 10-28-2016, 06:23 PM
Suspended
 
Join Date: Mar 2009
Location: Planet Tribble
Posts: 4,252
That's happened to me several times. I purchased some crypts and then I noticed some other plants growing that didn't look the same. So far I've gotten:

-C. wendtii 'Green Gecko'
-C cordata var. siamensis 'Rosanervig'.

Do you have another picture?
houseofcards is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome