Orange particulate matter? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-27-2014, 07:47 AM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
My 36 gallon is dirted with a thicker cap of Eco complete and plain gravel. I consider it to be mature since it has been established for over a year. It has only been fully filled for a couple months however. I had it in dry start for quite some time but the substrate was saturated. Plants have been doing fine an I've experienced minor hair algae. Lights put out low medium par after photo period is taken into account(short). Furthermore I haven't had inhabitants for more than a few weeks. I introduced an oto cleaning squad in hopes that it would be diatoms however they seem less than interested. What is causing these particles to settle on top of my substrate? I will note that the substate seems to be rich with microorganisms.


Last edited by Darkblade48; 07-27-2014 at 08:49 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Stinkmonky is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-27-2014, 02:29 PM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,659
That is a lot of 'stuff'.

Are you dosing iron and phosphate fertilizers together? (I thought that was a white precipitate, though)

Fungus growth?

Can you vacuum it out? Or is it stuck to the substrate too well?
Diana is online now  
post #3 of 14 (permalink) Old 07-27-2014, 03:54 PM
Planted Tank Guru
 
Monster Fish's Avatar
 
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,270
What kind of dirt did you use? I see a buildup of the same stuff in one of my nano dirted tanks.

RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline  
post #4 of 14 (permalink) Old 07-27-2014, 07:39 PM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
Vacuuming is effective. It is a lighter material however it is embedded heavily in the cap layer of the substrate so a full removal would disrupt the aquarium too much.
Stinkmonky is offline  
post #5 of 14 (permalink) Old 07-27-2014, 07:40 PM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
I used mgocpm. I left it intact in the sense that I did no sifting.
Stinkmonky is offline  
post #6 of 14 (permalink) Old 07-27-2014, 07:45 PM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
Quote:
Originally Posted by Diana View Post
That is a lot of 'stuff'.

Are you dosing iron and phosphate fertilizers together? (I thought that was a white precipitate, though)

Fungus growth?

Can you vacuum it out? Or is it stuck to the substrate too well?

Oh and no, I'm not dosing. The tank is extremely low tech. I've got a 2217 running on it so it has very good flow. I only do top offs when necessary
Stinkmonky is offline  
post #7 of 14 (permalink) Old 07-27-2014, 08:12 PM
Wannabe Guru
 
lamiskool's Avatar
 
Join Date: Jul 2011
Location: Fremont, CA
Posts: 1,790
could be a ton of mulm from the microorganisms but seems like way too much for that to be just it...hmm a head scratcher
lamiskool is offline  
post #8 of 14 (permalink) Old 07-28-2014, 05:21 AM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
I do have a large rock in the tank but I can't imagine that if would be causing the issue


Sent from my iPad using Tapatalk HD
Stinkmonky is offline  
post #9 of 14 (permalink) Old 07-28-2014, 05:55 AM
Planted Tank Guru
 
Monster Fish's Avatar
 
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,270
Could be the decomposition of the poultry litter or one of the other ingredients in mgocpm. If it's an eyesore, use a turkey baster to gently squirt it towards your filter intake.

RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline  
post #10 of 14 (permalink) Old 07-28-2014, 05:59 AM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
Quote:
Originally Posted by Monster Fish View Post
Could be the decomposition of the poultry litter or one of the other ingredients in mgocpm. If it's an eyesore, use a turkey baster to gently squirt it towards your filter intake.
Not a bad idea! You don't think it would affect inhabitants negatively do you?


Sent from my iPad using Tapatalk HD
Stinkmonky is offline  
post #11 of 14 (permalink) Old 07-28-2014, 06:28 AM
Planted Tank Guru
 
Monster Fish's Avatar
 
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,270
They would have been affected already if there was a problem with the stuff since it's all over your substrate.

RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline  
post #12 of 14 (permalink) Old 07-28-2014, 09:06 PM
Planted Tank Guru
 
lochaber's Avatar
 
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,318
are there any areas sheltered by hardscape or a large-leafed plant in your tank? Just so you can try and determine whether it's something precipitating out of the water column, or if it's being produced by the substrate.

I have a current tank with MGOCPM, and a flourite sand cap, and I haven't seen anything like that, also had one for about a year with MGOCPM and black flourite cap, and didn't notice anything similar to what you have.

Any other noticeable traits? powdery, fibrous, goopy or anything?

I just reread your post, and noticed you said it's only been filled for a couple months. I wonder if it could be related to the extended dry-start, and only being recently filled?
lochaber is offline  
post #13 of 14 (permalink) Old 07-29-2014, 06:14 AM Thread Starter
Planted Tank Enthusiast
 
Stinkmonky's Avatar
 
Join Date: Apr 2012
Location: Richmond, Virginia
Posts: 518
Quote:
Originally Posted by lochaber View Post
are there any areas sheltered by hardscape or a large-leafed plant in your tank? Just so you can try and determine whether it's something precipitating out of the water column, or if it's being produced by the substrate.

I have a current tank with MGOCPM, and a flourite sand cap, and I haven't seen anything like that, also had one for about a year with MGOCPM and black flourite cap, and didn't notice anything similar to what you have.

Any other noticeable traits? powdery, fibrous, goopy or anything?

I just reread your post, and noticed you said it's only been filled for a couple months. I wonder if it could be related to the extended dry-start, and only being recently filled?
There are very shaded areas of the tank however the mulm covers the entirety of the substrate. It can be seen within the cap layer. The tank has been fully filled for a couple months. When agitated with a jet water it forms orange clouds and briefly turns water orange until the 2217 clears it up again.


Sent from my iPad using Tapatalk HD
Stinkmonky is offline  
post #14 of 14 (permalink) Old 07-29-2014, 02:39 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
Join Date: Jul 2010
Location: Pflugerville, Tx
Posts: 7,384
I might think it is one of the million different things which we never see until the conditions are just right. Fungus, bacteria, diatom or some other name?
A small patch of sand spread over a couple inches of the floor might give you a way to see if it is growing on the substrate of falling. I suspect it is something that will grow until whatever substance it uses is gone or changed in some way.
Like fairy rings in the yard, there are lots of these little things that come and we see them and then they are suddenly gone. I'm thinking it is something like what happens on driftwood so often.
PlantedRich is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome