Dirted Tank deficiencies - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-19-2014, 08:28 PM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
Dirted Tank deficiencies

I set up my 75 with miracle grow capped with black diamond about 3 weeks ago

Planted with mostly crypts, and I am getting great growth from the reinickii and hygro, however the crypts are developing holes in the leaves and continue to melt.

Is this just new tank melt for crypts or at this point are they lacking something?
Hardy85 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-19-2014, 08:37 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,345
Pics would help.

Crypts are funny plants. They sometimes melt with little or no provocation. Setting up a new tank may cause that. Perhaps an ammonia spike from the miracle grow is irritating them.
Zapins is online now  
post #3 of 11 (permalink) Old 01-19-2014, 08:54 PM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
Well I did ammonia at .25 for awhile, has since gone.

Il post a few pics in a bit
Hardy85 is offline  
post #4 of 11 (permalink) Old 01-19-2014, 09:14 PM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
Attachment 262610

Attachment 262618

Don't mind the bubbles, just did a pwc

Last edited by Hardy85; 02-27-2014 at 01:24 PM.
Hardy85 is offline  
post #5 of 11 (permalink) Old 01-19-2014, 09:31 PM
Planted Tank Guru
 
Zapins's Avatar
 
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,345
Looks like crypt melt. I wouldn't worry about it, they should grow back.
Zapins is online now  
post #6 of 11 (permalink) Old 01-19-2014, 10:06 PM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
Awesome. Everything else has been growing great
Hardy85 is offline  
post #7 of 11 (permalink) Old 01-19-2014, 10:33 PM
Planted Member
 
Join Date: Apr 2010
Location: Austin, TX
Posts: 293
Look to me like your crypts are just transitioning. Usually if new leaves are forming and staying around it is doing okay.
Fishumms is offline  
post #8 of 11 (permalink) Old 01-19-2014, 11:53 PM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
Just wasn't sure how long it would take till they settled
Hardy85 is offline  
post #9 of 11 (permalink) Old 01-20-2014, 12:02 AM
Planted Tank Enthusiast
 
Aqualady's Avatar
 
Join Date: Jan 2013
Location: Tulsa, Oklahoma
Posts: 820
Do I see eggs on that crypt?
Aqualady is offline  
post #10 of 11 (permalink) Old 01-20-2014, 12:21 AM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
Possibly. My sterbai have been laying them, il need to look closer
Hardy85 is offline  
post #11 of 11 (permalink) Old 01-20-2014, 12:21 AM Thread Starter
Planted Tank Obsessed
 
Hardy85's Avatar
 
Join Date: May 2013
Location: Upstate NY
Posts: 416
No, those are air bubbles from just doing a water change
Hardy85 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome