Oil-Dri Usage? - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-08-2007, 10:09 PM Thread Starter
Algae Grower
 
Join Date: Aug 2007
Location: Lake Worth, FL
Posts: 8
Oil-Dri Usage?

So I went the Oil-Dri route and dumped ~20lb into my 29G, cloudiness went away within 48hrs...but the slightest disturbances make the cloudiness return...i searched and everyone seems to be using it without any problems. I tried to rinse it but it's got soo much fine powder that it never seems to rinse out completely and is always gets cloudy...
requenym is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-08-2007, 10:30 PM
Planted Tank Enthusiast
 
cookingnerd607's Avatar
 
Join Date: Jun 2004
Location: Binghamton NY
Posts: 618
Send a message via AIM to cookingnerd607 Send a message via Yahoo to cookingnerd607
This is what Ive been doing. I use a emperor 400 HOB filter and FOUR of the gray cartridges stuffed with poly fill until they almost pop open. I toss this on whenever I move a few plants around. It pretty much polishes the water and its easy to setup. It doesnt work as well as my diatom filter, but it isnt as much headache!
cookingnerd607 is offline  
post #3 of 4 (permalink) Old 09-08-2007, 11:16 PM
Algae Grower
 
scott53326's Avatar
 
Join Date: Sep 2006
Location: Green Bay, WI
Posts: 28
This is my first day with SMS(completed substrate change 1:00AM this morning). When I woke up later this morning, I went and put some nylon pantyhose (g/f' kindly donated an old pair) over the end of the siphon and used that to get the fine dust that was sitting on top this morning. That worked great.

yes, I still get a little dust if I poke around in there, but nothing to bad.

Overall this my first SMS attempt is less cloudy than the first time I used flourite.

-Scott
scott53326 is offline  
post #4 of 4 (permalink) Old 09-09-2007, 12:37 PM Thread Starter
Algae Grower
 
Join Date: Aug 2007
Location: Lake Worth, FL
Posts: 8
Quote:
Originally Posted by cookingnerd607 View Post
This is what Ive been doing. I use a emperor 400 HOB filter and FOUR of the gray cartridges stuffed with poly fill until they almost pop open. I toss this on whenever I move a few plants around. It pretty much polishes the water and its easy to setup. It doesnt work as well as my diatom filter, but it isnt as much headache!
haha

Thats what I do with my penguin 330 with two of the media baskets with poly & stuff 4 filter cartridges in there--and here I thought I was doing too much filtering to get rid of it
requenym is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome